<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace? - Eritrea Hub</title>
	<link rel="canonical" href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace? - Eritrea Hub" />
	<meta property="og:description" content="Ethiopian Catholic Secretariat O1c3tSober8 15h7s 1at h10:34r tA8M14  · የኢትዮጵያ ካቶሊክ ቤተክርስቲያን የጳጳሳት ጉባኤ ለክቡር ጠቅላይ ሚንስትር ዶ/ር ዐብይ አህመድ የመልካም ምኞት መግለጫ አስተላለፈ።..." />
	<meta property="og:url" content="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-10-19T09:23:27+00:00" />
	<meta property="og:image" content="https://eritreahub.org/wp-content/uploads/2021/01/Mekelle-cross.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eritrea Hub" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eritreahub.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/01/Mekelle-cross.jpg?fit=960%2C455&ssl=1","contentUrl":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/01/Mekelle-cross.jpg?fit=960%2C455&ssl=1","width":960,"height":455,"caption":"Mekelle cross"},{"@type":"WebPage","@id":"https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#webpage","url":"https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace","name":"Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace? - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#primaryimage"},"datePublished":"2021-10-19T09:23:27+00:00","dateModified":"2021-10-19T09:23:27+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"breadcrumb":{"@id":"https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eritreahub.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://eritreahub.org/news"},{"@type":"ListItem","position":3,"name":"Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace?"}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"},"url":"https://eritreahub.org/author/eritreahub"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace? Comments Feed" href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://eritreahub.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://eritreahub.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/9917" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p9mKWT-2zX' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fsome-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fsome-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}</style></head>

<body class="post-template-default single single-post postid-9917 single-format-standard wp-embed-responsive">

	
	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9917" class="post-9917 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news category-tigray tag-daniel-tesfay tag-ethiopian-catholic-church">

	
	<header class="entry-header">

		<h1 class="entry-title">Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace?</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace" title="10:23 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-19T10:23:27+01:00">October 19, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a>, <a href="https://eritreahub.org/category/ethiopia/tigray" rel="category tag">Tigray</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p><a href="https://www.facebook.com/Ethiopian-Catholic-Secretariat-1636937599857740/?__cft__%5b0%5d=AZUjqHVPgBHGpTem9U2eikP-FHx0jHxybk8RyClJo-vmKFFEJZ7I-IpRBNqJwrF4qeuQt7YFlWrvA7z5fcfwSHkCMmWx2EqVLmOMbT6jwsE0SNDZP-vdEyJWXENbeTWIB2Adm0Gc4jZ17sEvw1rt3YHv&amp;__tn__=-UC%2CP-R"><strong><em>Ethiopian Catholic Secretariat</em></strong></a></p>
<p><a href="https://www.facebook.com/permalink.php?story_fbid=2961319734086180&amp;id=1636937599857740&amp;__cft__%5b0%5d=AZUjqHVPgBHGpTem9U2eikP-FHx0jHxybk8RyClJo-vmKFFEJZ7I-IpRBNqJwrF4qeuQt7YFlWrvA7z5fcfwSHkCMmWx2EqVLmOMbT6jwsE0SNDZP-vdEyJWXENbeTWIB2Adm0Gc4jZ17sEvw1rt3YHv&amp;__tn__=%2CO%2CP-R"><em>O1c3tSober8 15h7s 1at h10:34r tA8M14</em></a><em>  · </em></p>
<p><em>የኢትዮጵያ</em> <em>ካቶሊክ</em> <em>ቤተክርስቲያን</em> <em>የጳጳሳት</em> <em>ጉባኤ</em> <em>ለክቡር</em> <em>ጠቅላይ</em> <em>ሚንስትር</em> <em>ዶ</em><em>/</em><em>ር</em> <em>ዐብይ</em> <em>አህመድ</em> <em>የመልካም</em> <em>ምኞት</em> <em>መግለጫ</em> <em>አስተላለፈ።</em></p>
<p><em>የኢትዮጵያ</em> <em>ካቶሊክ</em> <em>ቤተክርስቲያን</em> <em>የጳጳሳት</em> <em>ጉባኤ</em> <em>ጥቅምት</em><em> 3 </em><em>ቀን</em><em> 2014 </em><em>ዓ</em><em>.</em><em>ም</em><em>. </em><em>በተጻፈ</em> <em>ደብዳቤ</em> <em>ክቡር</em> <em>ዶ</em><em>/</em><em>ር</em> <em>ዓብይ</em> <em>አህመድ</em> <em>የኢፌዲሪ</em> <em>ጠቅላይ</em> <em>ሚኒስትር</em> <em>ሆነው</em> <em>በመሾማቸው</em> <em>ካቶሊካውያን</em> <em>ካህናትን፣</em> <em>ገዳማውያንን</em> <em>እና</em> <em>መላውን</em> <em>ምእመናንን</em> <em>በመወከል</em> <em>የመልካም</em> <em>ምኞት</em> <em>መግለጫ</em> <em>ልከውላቸዋል።</em> <em>በመግለጫውም</em> <em>ክቡርነታቸው</em> <em>በአስተዳደር</em> <em>ዘመናቸው</em> <em>ኢትዮጵያ</em> <em>ሕዝቦች</em> <em>በፍቅር፣</em> <em>በአንድነት</em> <em>እና</em> <em>በሰላም</em> <em>የሚኖሩባት</em> <em>ሀገር</em> <em>እንድትሆን</em> <em>እንዲሁም</em> <em>ባህሏ</em> <em>ታሪኳ</em> <em>እና</em> <em>ሞራላዊ</em> <em>ልዕልናዋ</em> <em>ተጠብቆ</em> <em>እንድትኖር</em> <em>በሚያደርጉት</em> <em>ጥረት</em> <em>ካቶሊካዊት</em> <em>ቤተክርስቲያን</em> <em>ከጎናቸው</em> <em>የምትቆም</em> <em>መሆኑ</em> <em>ተገልጿል።</em></p>
<p><em>በተጨማሪም</em> <em>ካቶሊካዊት</em> <em>ቤተክርስቲያን</em> <em>ሀገራችን</em> <em>ለሁሉም</em> <em>ልጆቿ</em> <em>እኩል</em> <em>ዕድል</em> <em>የምትሰጥ፣</em> <em>ድሃ</em> <em>የማይበደልባት፣</em> <em>ፍትሕ</em> <em>የማይጓደልባት</em> <em>እና</em> <em>የሰው</em> <em>ልጅ</em> <em>ክብር</em> <em>የሚጠበቅባት</em> <em>ትውልዱም</em> <em>በሞራል፣</em> <em>በቅንነት</em> <em>እና</em> <em>በታማኝነት</em> <em>እሴቶች</em> <em>የሚገነባባት</em> <em>ሥርዓት</em> <em>እንደሚዘረጉ</em> <em>ተስፋ</em> <em>የምታደርግ</em> <em>መሆኑ</em> <em>ተገልጿል።</em></p>
<p><a href="https://www.facebook.com/Ethiopian-Catholic-Secretariat-1636937599857740/">https://www.facebook.com/Ethiopian-Catholic-Secretariat-1636937599857740/</a></p>
<p>I am writing my assessment after my shocking observation of the <strong>above social media post</strong> by the Ethiopian Catholic Church. I have made some my own assessment about the process of developing the statement and how all Catholics are feeling about it. The statement indicates, the Catholic Cardinal and the Church in Ethiopia seems very happy, congratulates Mr. Abiy for his election and wishes him well. However, it is so obvious some Catholics are deeply resented not only with Mr. Abiy but also with all religious leaders that support the genocide of Mr. Aby and Isayas of Eritrea on Tigray. Against this backdrop, without minimum sense of responsibility or even sensitivity the church’s social media site emerged carrying the statement of endorsement!</p>
<p>The religious institutions and their leaders openly or tacitly endorsed Mr. Abiy’s and Isaias genocide camouflaged under the cover of ‘law enforcement’. The most of religious leaders in Ethiopia have been being used by Mr. Abiy and Ministry of Peace to save face of the war. Some religious leaders like the grand Mufti, many Orthodox Tewahido and Evangelical leaders such as Dr. Eyasu Elias, who is the president of the Protestant Churches’ Council and doubles as a prosperity parliament member elected in one of the constituencies in Addis on the Prosperity Party ticket. So, he, many of the Council’s officials, has been on full support of genocide on Tigray for example. Some of the Orthodox Church leaders have been on record for their unbecoming acts not only in support of war but also in harassing of their fellow Tigrayan religious leaders. These include bishop Yosief, aba Histan, and those in Diaspora such as abune Fanuel. Some of Orthodox Church’s bishops and leaders such as Daniel Kibret have been promoting genocidal profiling of Tigrayans at every occasion. They have been lobbying to mobilize diplomatic support Abiy Ahmed’s campaign of Tigray systematic deprivation of life saving support in the name of supporting war. Generally, the genocidal war on Tigray by alliance of forces left the so-called religious leaders in Ethiopia morally naked. They are tested and failed. Eritrean Catholic Church stand out as a moral giant in comparison to Ethiopian religious leaders who masquerade as religious leaders but act as petty cadres promoting profiling of Tigrayans – that way effectively becoming agents of genocide.</p>
<p>It is shame to see religious institutions and leaders absconding their responsibilities. One fears not for himself and for Tigrayans alone but overall situation of moral decadency and the emptiness of these leaders; there is no where people can have hope! In this piece, I want to bring to the attention of readers this week’s Ethiopian Catholic Church’s callous act of sleeping with the high priest of genocide – Abiy Ahmed and by implication endorsing the role by the overall supreme leader of genocide– Isayas Afework. And remember for a second that Ethiopian Catholic Church or any other religious institution never condemned the Eritrean army’s presence and geocide in Tigray – but they make periodic noise against Egypt or Sudan with regard to the Nile water!</p>
<p>Back to the Catholic Church of Ethiopia particularly Cardinal and the national secretariat are openly endorsing Abiy’s acts whether they are destructive or not. The whole mission and vision of the Catholic Social Teaching is to side with the oppressed, with the voiceless, and with the victims of aggression but not with the oppressors. The worst show of the Catholic leaders such as Birhaneyesus (Cardinal) and his agents sent a good wish and congratulating Mr. Abiy in the name of all Catholic faithful in Ethiopia, Catholic bishops, and congregations. They lacked conflict sensitivity, responsibility to their own people and all Catholic bishops. It is known some Catholic Bishops are against what is happening on Tigray. Now, I communicated with several sources and confirmed that there was no consultation and many religious leaders, and Catholic bishops in Ethiopia were not consulted. Therefore, this hugely sensitive endorsement to the genocidal government is not taken well neither by all the bishops nor by all Catholic faithful in Ethiopia. There was no meeting of bishops’ conference members, nor was there any consultation whatsoever on matter as sensitive as this. That is why some of the Ethiopian Catholic leaders and faithful are shocked to see Ethiopian Catholic Secretariat and Cardinal Birhaneyesus writing such an irresponsible endorsement. The children and mothers dying of Aby and Esayas made famine in Tigray and Catholic church’s endorsement against this backdrop………This statement is abhorred by Catholic leaders and faithful from Tigray and in some other areas in Ethiopia. Catholic social teaching and Catholic faithful, many of Catholic bishops are betrayed by this statement! <strong>We kindly ask the Ethiopian Catholic Church to rectify this act</strong>, and apologize for all the subservient position to the genocidal region that has been taken by words and silence of Cardinal Berhaneyesus. This particular position of Ethiopian Catholic Church and its present Cardinal’s endorsement does not represent the Catholics in Tigray. It cannot; and I say this without fear of contradiction!</p>
<p>The end point is – not all bishops knew or endorsed this statement, not all priests, nuns, and the faithful accept the statement. In fact, most of them I know and talked to are shocked and eagerly want to distance themselves from such leaders and groups. Let them continue their endorsements and public prayers for consolidation of genocidal regime, but people of Tigray, Wolega, parts of Amhara, Afar and others, will not take these religious leaders seriously anymore.  So all must know that is the statement by few leaders particularly Cardinal Berhaneyesus and his agents. Cardinal Birhaneyesus, some of other Catholic leaders, have effectively endorsed and now have become agents of genocide as opposed to their supposed vocation – to be agents of peace, justice, option for the poor, and reconciliation. When Adigrat Diocese Catholic bishop – Abune Tesfaselassie Medhin wrote letters of moral urgency twice to the world about dire situation of the man-made famine; on the contrary the Cardinal Behraneyesus Surafiel Demirew endorse the father of famine and genocide. Therefore, the endorsement of Mr. Abiy by the Catholic Church on their Facebook doesn’t represent the Catholic teaching nor the catholic bishops and faithful in many parts of Ethiopia. Let all and sundry know.</p>
<p>Now, is the Vatican Ambassador in Addis Ababa to remain just quiet? Are all the faithful and bishops and congregations of the Church just to keep quiet about it? Well one thing is clear. The Church has divided itself at the alter of Mr. Abiy and with the spiritual leadership of Isayas Afework. We stand in need of moral leadership! Save us Lord. I am writing this letter as an individual and as part and parcel of the Catholic Church in Tigray and on behalf of all people who are suffering.</p>
<p>Daniel Tesfay</p>
<p>Melbourne</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9917" class="share-twitter sd-button share-icon" href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9917" class="share-facebook sd-button share-icon" href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/daniel-tesfay" rel="tag">Daniel Tesfay</a><a href="https://eritreahub.org/tag/ethiopian-catholic-church" rel="tag">Ethiopian Catholic Church</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/ethiopia-european-union-lays-out-plans-for-sanctions-and-a-visit-to-addis" rel="prev"><span class="screen-reader-text">Previous Post:</span>Ethiopia: European Union lays out plans for sanctions and a visit to Addis</a></div><div class="nav-next"><a href="https://eritreahub.org/wanted-by-dutch-police-kidane-zekarias-habtemariam-notorious-people-smuggler" rel="next"><span class="screen-reader-text">Next Post:</span>Wanted by Dutch police: Kidane Zekarias Habtemariam &#8211; notorious people smuggler</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
		<header class="comments-header">

			<h2 class="comments-title">
				2 comments			</h2>

		</header><!-- .comment-header -->

		
		<ol class="comment-list">
					<li id="comment-78767" class="comment even thread-even depth-1">
			<article id="div-comment-78767" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f7b711c3e124604c99701e8e1c922038?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7b711c3e124604c99701e8e1c922038?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">MERENPTAH TWENEBOA KODIA YAW ASANTE</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#comment-78767"><time datetime="2021-10-19T12:16:23+01:00">October 19, 2021 at 12:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Roman Catholicism denotes the power of Rome. It has no place in the future of Ethiopia which is the cradle of civilization. The very notion that we need verification from a culture of barbarism to justify our conduct is unbelievably preposterous. Roman popes blessed Italian soldiers when they  liquidated 25,000 Ethiopian intellectuals in 1935 to hold the development of the country back. All black Catholics ought to take a care that future generations do not put their descendants to the stake.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-78767' data-commentid="78767" data-postid="9917" data-belowelement="div-comment-78767" data-respondelement="respond" data-replyto="Reply to MERENPTAH TWENEBOA KODIA YAW ASANTE" aria-label='Reply to MERENPTAH TWENEBOA KODIA YAW ASANTE'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-78768" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-78768" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b7cdebcfc66b445b81bb6ae219b4057d?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7cdebcfc66b445b81bb6ae219b4057d?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">merenptah asante</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#comment-78768"><time datetime="2021-10-19T12:18:05+01:00">October 19, 2021 at 12:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CHRISTIANITY IS A WHITE AN&#8217;S FAIRY TALE.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-78768' data-commentid="78768" data-postid="9917" data-belowelement="div-comment-78768" data-respondelement="respond" data-replyto="Reply to merenptah asante" aria-label='Reply to merenptah asante'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cab40e1790" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="173"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 203,006 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/wanted-by-dutch-police-kidane-zekarias-habtemariam-notorious-people-smuggler">Wanted by Dutch police: Kidane Zekarias Habtemariam &#8211; notorious people smuggler</a>
									</li>
											<li>
					<a href="https://eritreahub.org/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace" aria-current="page">Some of the Catholic Leaders in Ethiopia: Agents of Genocide or Agents of Peace?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopia-european-union-lays-out-plans-for-sanctions-and-a-visit-to-addis">Ethiopia: European Union lays out plans for sanctions and a visit to Addis</a>
									</li>
											<li>
					<a href="https://eritreahub.org/an-urgent-appeal-from-the-amhara-national-movement-everything-to-the-front">An urgent appeal from the Amhara National Movement &#8211; &#8220;Everything to the front!&#8221;</a>
									</li>
											<li>
					<a href="https://eritreahub.org/appeal-to-the-unhcr-by-eritrean-afar-refugees">Appeal to the UNHCR by Eritrean Afar refugees</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-f7b711c3e124604c99701e8e1c922038">
	</div>
	<div class="grofile-hash-map-b7cdebcfc66b445b81bb6ae219b4057d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/some-of-the-catholic-leaders-in-ethiopia-agents-of-genocide-or-agents-of-peace":9917};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eritreahub.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202142' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2' id='wpgroho-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.js?ver=10.2' id='jetpack-subscriptions-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'138410715',post:'9917',tz:'1',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '9917' ]);
</script>

</body>
</html>
