<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<title>So what is President Isaias up to in Ethiopia? - Eritrea Hub</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So what is President Isaias up to in Ethiopia? - Eritrea Hub" />
<meta property="og:description" content="A commentary from a reader. It&#8217;s all a bit of a mystery. Strictly speaking, while he was in Addis Ababa..." />
<meta property="og:url" content="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia" />
<meta property="og:site_name" content="Eritrea Hub" />
<meta property="article:tag" content="Eritrea Ethiopia" />
<meta property="article:tag" content="President Isaias Afwerki" />
<meta property="article:tag" content="Prime Minister Abiy Ahmed" />
<meta property="article:section" content="Ethiopia" />
<meta property="article:published_time" content="2020-05-04T14:48:40+00:00" />
<meta property="og:image" content="https://i1.wp.com/eritreahub.org/wp-content/uploads/2020/05/saias-and-Abiy-in-Addis-3-May-2020.jpeg?fit=640%2C427&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/eritreahub.org/wp-content/uploads/2020/05/saias-and-Abiy-in-Addis-3-May-2020.jpeg?fit=640%2C427&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A commentary from a reader. It&#8217;s all a bit of a mystery. Strictly speaking, while he was in Addis Ababa..." />
<meta name="twitter:title" content="So what is President Isaias up to in Ethiopia? - Eritrea Hub" />
<meta name="twitter:image" content="https://i1.wp.com/eritreahub.org/wp-content/uploads/2020/05/saias-and-Abiy-in-Addis-3-May-2020.jpeg?fit=640%2C427&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","inLanguage":"en-US","description":"Information about Eritrea and the Horn of Africa","potentialAction":{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/eritreahub.org/wp-content/uploads/2020/05/saias-and-Abiy-in-Addis-3-May-2020.jpeg?fit=640%2C427&ssl=1","width":640,"height":427},{"@type":"WebPage","@id":"https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia#webpage","url":"https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia","name":"So what is President Isaias up to in Ethiopia? - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia#primaryimage"},"datePublished":"2020-05-04T14:48:40+00:00","dateModified":"2020-05-04T14:48:40+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"}},{"@type":["Person"],"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; So what is President Isaias up to in Ethiopia? Comments Feed" href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-custom-fonts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.js?ver=20170127'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203'></script>
<link rel='https://api.w.org/' href='https://eritreahub.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p9mKWT-12Z' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fso-what-is-president-isaias-up-to-in-ethiopia" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fso-what-is-president-isaias-up-to-in-ethiopia&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}			</style>
		</head>

<body class="post-template-default single single-post postid-4029 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-primary-nav" class="main-navigation-menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information</a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-4029" class="post-4029 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-eritrea-ethiopia tag-president-isaias-afwerki tag-prime-minister-abiy-ahmed">

	
	<header class="entry-header">

		<h1 class="entry-title">So what is President Isaias up to in Ethiopia?</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia" title="2:48 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-04T14:48:40+00:00">May 4, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>A commentary from a reader.</p>
<hr />
<p>It&#8217;s all a bit of a mystery.</p>
<p>Strictly speaking, while he was in Addis Ababa he and his team should be in quarantine  and not moving around  without wearing masks.  But let that rest. Perhaps when you are a President, the rules are different.</p>
<p>What is so important that it required a visit, apart from showing the world that President Isaias is alive and well?</p>
<p>Officially we are told that the meeting is about :</p>
<ul>
<li>COVID 19</li>
<li>Locusts</li>
</ul>
<p>There are a few problems with this agenda.</p>
<p>In the last month there have been a number of IGAD video conferences dealing with the issue their financial and social repercussions and regional cooperation on the issues. This included showing a united front to donors like the World Bank, IMF and African  Development Bank. Eritrea did not participate in any of the video conference meetings.</p>
<p><strong>On COVID</strong>, we are repeatedly told Eritrea is doing well. There have been no deaths  and that more than half of the 39 cases identified have recovered. There are no new cases.</p>
<p>However, lock down that was meant to finish at the end of April has been extended indefinitely and Liberation day (24 May) festivities is likely to occur with a form of lockdown in place.</p>
<p>It could be argued that the conversation between Isaias and Abiy  is about the concerns that COVID could cross Eritrea&#8217;s borders. In this case surely the meeting should be with Djibouti and Somalia. Better still; Eritrea  should participate in the IGAD meetings.</p>
<p><strong>LOCUSTS</strong>: Eritrea has repeatedly stated that the threat is under control and the Ministry of information has published  articles to that effect. Again, this should meant joining the IGAD talks.</p>
<p>What is left to discuss that may not have been made public?</p>
<ul>
<li><strong>border issues</strong>  &#8211; which irrespective of what President Isaias thinks is much more than a line on the ground.  The border issue is also about a number of territories Eritrea had to hand over to Ethiopia around Tsorona, Alitena etc&#8230;.it is about the rights of the people living on the border . It is also about commerce, movement of people, and so on.</li>
<li><strong>the Ethiopian elections</strong>. A key thing to remember here is that President Isaias disapproves of the Ethiopian Federal State and the decentralisation it implies. It is just the kind of decentralisation that might resolve the Eritrea- Ethiopia border impasse .  Isaias only concedes that it is an issue as a means of suggesting that Eritrea is still under threat from an Ethiopia that is taking the wrong direction, and that Tigrayans and the TPLF remain a threat.</li>
<li><strong>Eritrean refugees</strong>. Here we know what the agenda is &#8211; discourage Eritreans seeking sanctuary in Ethiopia; close the camps and disperse those who won&#8217;t return to their country of origin.</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4029" class="share-twitter sd-button share-icon" href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4029" class="share-facebook sd-button share-icon" href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/eritrea-ethiopia" rel="tag">Eritrea Ethiopia</a><a href="https://eritreahub.org/tag/president-isaias-afwerki" rel="tag">President Isaias Afwerki</a><a href="https://eritreahub.org/tag/prime-minister-abiy-ahmed" rel="tag">Prime Minister Abiy Ahmed</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/eritrean-president-visiting-ethiopia-amid-a-state-of-emergency-in-the-country" rel="prev"><span class="screen-reader-text">Previous Post:</span>Eritrean President visiting Ethiopia amid a state of emergency in the country</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/so-what-is-president-isaias-up-to-in-ethiopia#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4029' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83eea040a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>		<ul>
				<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
		</ul>
			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 23,543 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://eritreahub.org/so-what-is-president-isaias-up-to-in-ethiopia" aria-current="page">So what is President Isaias up to in Ethiopia?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/eritrean-president-visiting-ethiopia-amid-a-state-of-emergency-in-the-country">Eritrean President visiting Ethiopia amid a state of emergency in the country</a>
									</li>
											<li>
					<a href="https://eritreahub.org/a-constitutional-path-towards-political-normalization">A constitutional path towards political normalization</a>
									</li>
											<li>
					<a href="https://eritreahub.org/president-isaias-off-to-ethiopia-official">&#8220;President Isaias off to Ethiopia&#8221; &#8211; official</a>
									</li>
											<li>
					<a href="https://eritreahub.org/building-democracy-in-eritrea-2020-conference">Building Democracy in Eritrea: 2020 Conference</a>
									</li>
					</ul>
		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/so-what-is-president-isaias-up-to-in-ethiopia":4029};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eritreahub.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'138410715',post:'4029',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '4029' ]);
</script>

</body>
</html>
