<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Eritrea&#039;s war in Tigray genocidal? - Eritrea Hub</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Eritrea&#039;s war in Tigray genocidal? - Eritrea Hub" />
	<meta property="og:description" content="This question is posed by Kjetil Tronvol, Professor and Research Director of Peace and Conflict studies at Bjorknes University College,..." />
	<meta property="og:url" content="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-02-27T19:05:36+00:00" />
	<meta property="og:image" content="https://i1.wp.com/eritreahub.org/wp-content/uploads/2021/02/Carrying-bodies.jpeg?fit=944%2C856&#038;ssl=1" />
	<meta property="og:image:width" content="944" />
	<meta property="og:image:height" content="856" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eritrea Hub">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/eritreahub.org/wp-content/uploads/2021/02/Carrying-bodies.jpeg?fit=944%2C856&ssl=1","width":944,"height":856},{"@type":"WebPage","@id":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal#webpage","url":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal","name":"Is Eritrea's war in Tigray genocidal? - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal#primaryimage"},"datePublished":"2021-02-27T19:05:36+00:00","dateModified":"2021-02-27T19:05:36+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"breadcrumb":{"@id":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/is-eritreas-war-in-tigray-genocidal"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eritreahub.org/","url":"https://eritreahub.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eritreahub.org/news","url":"https://eritreahub.org/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal","url":"https://eritreahub.org/is-eritreas-war-in-tigray-genocidal","name":"Is Eritrea&#8217;s war in Tigray genocidal?"}}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Is Eritrea&#8217;s war in Tigray genocidal? Comments Feed" href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/7554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p9mKWT-1XQ' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fis-eritreas-war-in-tigray-genocidal" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fis-eritreas-war-in-tigray-genocidal&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-7554 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-7554" class="post-7554 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news category-tigray tag-eritrean-forces tag-genocide tag-tigray">

	
	<header class="entry-header">

		<h1 class="entry-title">Is Eritrea&#8217;s war in Tigray genocidal?</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal" title="7:05 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-27T19:05:36+00:00">February 27, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a>, <a href="https://eritreahub.org/category/ethiopia/tigray" rel="category tag">Tigray</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>This question is posed by <a href="https://bjorkneshoyskole.no/om-oss/ansatte/kjetil-tronvoll-0">Kjetil Tronvol</a>, Professor and Research Director of Peace and Conflict studies at Bjorknes University College, in a series of <a href="https://twitter.com/KjetilTronvoll/status/1365731886614671363?s=20">Tweets</a>.</p>
<p>As Professor Tronvol says &#8211; this is the first time he has used the term &#8220;genocide&#8221; in 30 years of studying the conflicts in the Horn of Africa.</p>
<hr />
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Are we witnessing a </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/genocidal?src=hashtag_click" data-focusable="true">#genocidal</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> campaign by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrea?src=hashtag_click" data-focusable="true">#Eritrea</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">’n forces in the </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/war?src=hashtag_click" data-focusable="true">#war</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> in </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tigray?src=hashtag_click" data-focusable="true">#Tigray</a></span> <span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopia?src=hashtag_click" data-focusable="true">#Ethiopia</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">? The atrocities committed and the apparent intent may seem to point in that direction. In this thread I will outline the argument supporting such possible claim. </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/genocide?src=hashtag_click" data-focusable="true">#genocide</a>.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">First, it is important to distinguish between </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> &amp; </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopian?src=hashtag_click" data-focusable="true">#Ethiopian</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> forces, although </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/ENDF?src=hashtag_click" data-focusable="true">#ENDF</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> is also allegedly responsible for mass atrocities. But in </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/genocide?src=hashtag_click" data-focusable="true">#genocide</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> the intent of the atrocities is also important to consider, which appears more ambiguous in relation to ENDF.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">It has been documented widespread &amp; systematic </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/massacers?src=hashtag_click" data-focusable="true">#massacers</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> of civilians by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/EDF?src=hashtag_click" data-focusable="true">#EDF</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> throughout Tigray, targeted as </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tegaru?src=hashtag_click" data-focusable="true">#Tegaru</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">. Many witnesses also claim that Eritrean troops have admitted to orders to kill </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tigrayan?src=hashtag_click" data-focusable="true">#Tigrayan</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> men &amp; boys, so they shall not later revenge the atrocities.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Systematic and widespread </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/rape?src=hashtag_click" data-focusable="true">#rape</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> and </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/SGBV?src=hashtag_click" data-focusable="true">#SGBV</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> of </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tegaru?src=hashtag_click" data-focusable="true">#Tegaru</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> women and girls by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> troops. Consciously impregnating enemy women aims to disrupt the reproductive capacity of the group, one characteristic of a </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/genocidal?src=hashtag_click" data-focusable="true">#genocidal</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> campaign.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Conscious, systematic, and widespread destruction &amp; looting of civilian infrastructure like hospitals by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> forces in </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tigray?src=hashtag_click" data-focusable="true">#Tigray</a></span> <span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopia?src=hashtag_click" data-focusable="true">#Ethiopia</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">, apparently to obliterate the capacity of self-administration.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Conscious, systematic, and widespread destroying/torching/looting of crops and harvest, and wells/water supplies by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> forces, apparently to induce starvation and mass death of </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tigrayans?src=hashtag_click" data-focusable="true">#Tigrayans</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Conscious, systematic, and widespread destruction and looting of cultural /religious heritage sites by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> forces, apparently in order to obliterate the deep-rooted historical cultural identity of the Tigrayans.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Each of the atrocities mentioned above can be characterized as </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/WarCrimes?src=hashtag_click" data-focusable="true">#WarCrimes</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> &amp; likely also </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/CrimesAgainstHumanity?src=hashtag_click" data-focusable="true">#CrimesAgainstHumanity</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">. Seen together, a pattern of intent by </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> forces is emerging which may substantiate the claim of a </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/genocide?src=hashtag_click" data-focusable="true">#genocide</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> of the </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tegaru?src=hashtag_click" data-focusable="true">#Tegaru</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> population of </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tigray?src=hashtag_click" data-focusable="true">#Tigray</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> in </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopia?src=hashtag_click" data-focusable="true">#Ethiopia</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">As a professor of </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/HumanRights?src=hashtag_click" data-focusable="true">#HumanRights</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">, one should be very careful to use the term </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/genocide?src=hashtag_click" data-focusable="true">#genocide</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">, the most serious international crime existing. I have never ever before entertained such a classification in my 30 years of research in </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopia?src=hashtag_click" data-focusable="true">#Ethiopia</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> on </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/conflicts?src=hashtag_click" data-focusable="true">#conflicts</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> and </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/wars?src=hashtag_click" data-focusable="true">#wars</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Neither </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrea?src=hashtag_click" data-focusable="true">#Eritrea</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> nor </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopia?src=hashtag_click" data-focusable="true">#Ethiopia</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> are parties to the Rome statute of the International Criminal Court </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/ICC?src=hashtag_click" data-focusable="true">#ICC</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">. Hence, in order for President Isaias Afwerki of </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrea?src=hashtag_click" data-focusable="true">#Eritrea</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">, as Commander in Chief, and his Generals to be held accountable, </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/UNSC?src=hashtag_click" data-focusable="true">#UNSC</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> has to refer the case to </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/ICC?src=hashtag_click" data-focusable="true">#ICC</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">.</span></p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">The responsibility of </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Ethiopia?src=hashtag_click" data-focusable="true">#Ethiopia</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">’n government in the atrocities in </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Tigray?src=hashtag_click" data-focusable="true">#Tigray</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> has to be investigated separately. However, the Ethiopian government has invited &amp; accommodated the </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-poiln3 r-bcqeeo r-qvutc0" dir="ltr" role="link" href="https://twitter.com/hashtag/Eritrean?src=hashtag_click" data-focusable="true">#Eritrean</a></span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> forces to undertake their war campaign in Tigray, hence they may be responsible by implication.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7554" class="share-twitter sd-button share-icon" href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7554" class="share-facebook sd-button share-icon" href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/eritrean-forces" rel="tag">Eritrean forces</a><a href="https://eritreahub.org/tag/genocide" rel="tag">Genocide</a><a href="https://eritreahub.org/tag/tigray" rel="tag">Tigray</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/massacre-in-the-mountains-yet-another-tigray-massacre" rel="prev"><span class="screen-reader-text">Previous Post:</span>Massacre in the mountains &#8211; yet another Tigray massacre</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-eritreas-war-in-tigray-genocidal#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6940636476" /></p><input type="hidden" id="ak_js" name="ak_js" value="96"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 90,739 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/is-eritreas-war-in-tigray-genocidal" aria-current="page">Is Eritrea&#8217;s war in Tigray genocidal?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/massacre-in-the-mountains-yet-another-tigray-massacre">Massacre in the mountains &#8211; yet another Tigray massacre</a>
									</li>
											<li>
					<a href="https://eritreahub.org/media-freedom-under-abiy-ahmed-open-up-hide-threaten-and-arrest">Media freedom under Abiy Ahmed: Open up, hide, threaten and arrest</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopias-war-leads-to-ethnic-cleansing-in-tigray-region-u-s-report-says">Ethiopia’s War Leads to Ethnic Cleansing in Tigray Region, U.S. Report Says</a>
									</li>
											<li>
					<a href="https://eritreahub.org/european-union-statement-on-axum-massacre-amnesty-report-harrowing">European Union statement on Axum massacre: Amnesty report “harrowing”</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/is-eritreas-war-in-tigray-genocidal":7554};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://eritreahub.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e03f2f455f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://eritreahub.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'138410715',post:'7554',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '7554' ]);
</script>

</body>
</html>
