<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia’s Civil War in Tigray - Eritrea Hub</title>
	<link rel="canonical" href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia’s Civil War in Tigray - Eritrea Hub" />
	<meta property="og:description" content="Source: National Interest Amidst reports of atrocities, indiscriminate airstrikes, regional spillover, and dramatic battlefield reversals, the escalating conflict was marked..." />
	<meta property="og:url" content="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-09-23T07:58:30+00:00" />
	<meta property="og:image" content="https://eritreahub.org/wp-content/uploads/2021/08/Drone-Control-Base-Semara-1.jpeg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eritrea Hub" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eritreahub.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/08/Drone-Control-Base-Semara-1.jpeg?fit=720%2C540&ssl=1","contentUrl":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/08/Drone-Control-Base-Semara-1.jpeg?fit=720%2C540&ssl=1","width":720,"height":540},{"@type":"WebPage","@id":"https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray#webpage","url":"https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray","name":"How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia\u2019s Civil War in Tigray - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray#primaryimage"},"datePublished":"2021-09-23T07:58:30+00:00","dateModified":"2021-09-23T07:58:30+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"breadcrumb":{"@id":"https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eritreahub.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://eritreahub.org/news"},{"@type":"ListItem","position":3,"name":"How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia\u2019s Civil War in Tigray"}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"},"url":"https://eritreahub.org/author/eritreahub"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia’s Civil War in Tigray Comments Feed" href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://eritreahub.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://eritreahub.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/9677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p9mKWT-2w5' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fhow-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fhow-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}</style></head>

<body class="post-template-default single single-post postid-9677 single-format-standard wp-embed-responsive">

	
	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9677" class="post-9677 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news category-tigray tag-china tag-drones tag-tigray">

	
	<header class="entry-header">

		<h1 class="entry-title">How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia’s Civil War in Tigray</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray" title="8:58 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T08:58:30+01:00">September 23, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a>, <a href="https://eritreahub.org/category/ethiopia/tigray" rel="category tag">Tigray</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<header class="meta meta--detail">
<p class="detail__title detail__title--large">Source: <a href="https://nationalinterest.org/blog/buzz/how-chinese-ballistic-missiles-and-iranian-drones-popped-ethiopia%E2%80%99s-civil-war-tigray-0">National Interest</a></p>
<p class="detail__sub">Amidst reports of atrocities, indiscriminate airstrikes, regional spillover, and dramatic battlefield reversals, the escalating conflict was marked in its early days by long-distance attacks by advanced missile and artillery systems imported from China. Furthermore, there have been persistent claims of the use of armed drones which remained unverified until this summer.</p>
<div class="meta__row"><span class="meta__author">by <a href="https://nationalinterest.org/profile/sebastien-roblin">Sebastien Roblin</a></span></div>
</header>
<div class="proper-ad-unit">
<div id="proper-ad-nationalinterest_content_1"></div>
</div>
<div class="detail__content">
<p class="flfc">Since November 2020, a complex and tragic civil war has raged in the Tigray region of Ethiopia pitting Tigrayans, led by Ethiopia’s former ruling elite, against Ethiopia’s federal government and the Eritrean military, which has intervened in support of Addis Ababa. Fighting has already killed thousands of combatants and civilians and displaced over 1.7 million people</p>
<p>Amidst reports of atrocities, indiscriminate airstrikes, regional spillover, and dramatic battlefield reversals, the escalating conflict was marked in its early days by long-distance attacks by advanced missile and artillery systems imported from China. Furthermore, there have been persistent claims of the use of armed drones which remained unverified until this summer.</p>
<div class="ad ad--center">
<div class="proper-ad-unit">
<div id="proper-ad-nationalinterest_content_12"><span style="font-size: 1.0625rem;">While such weapons may be at the forefront of the </span><a style="font-size: 1.0625rem;" href="https://www.forbes.com/sites/sebastienroblin/2019/08/07/army-will-soon-begin-testing-precision-strike-missiles-for-a-post-inf-world/?sh=1d0514b525e1" target="_blank" rel="noopener noreferrer">arms race</a><span style="font-size: 1.0625rem;"> between China, Russia, and the United States, the Tigray conflict illustrates how affordable variants of these weapons are making their way into conflicts involving less wealthy actors too.</span></div>
</div>
</div>
<p><strong>The Peace Prize that Led to War</strong></p>
<div class="ad ad--center">
<div class="ad ad--center">
<div id="ld-12130885885741670-935"><span style="font-size: 1.0625rem;">Ethiopia is a multi-national federal republic, with Oromo and Amhara ethnicities accounting for over half of the population. But between 1991 and 2018, Ethiopia was mostly ruled in an authoritarian fashion by ethnic Tigrayans, who constitute around six percent of the population, in the Tigray People&#8217;s Liberation Front (TPLF) party. Many of these Tigrayans also nursed a deep grudge against Eritrea, which seceded from Ethiopia in 1991.</span></div>
</div>
</div>
<p>In 2018, a multi-ethnic coalition finally defeated the TPLF electorally, bringing Prime Minister Abiy Ahmed to power. He proceeded to end hostilities with Eritrea for which he received the Nobel Peace Prize.</p>
<p>This promising development, unfortunately, heralded the war to come, as it infuriated TPLF which Abiy increasingly sought to repress. When Abiy canceled parliamentary elections in September 2020 allegedly due to the coronavirus threat, the TPLF held a regional vote anyway. As Abiy sought to assert control over the defiant region, on November 3 Tigrayans attacked army bases in Tigray, looting many heavy weapon systems.</p>
<p>In response, Abiy deployed the military to crush the rebellion, assisted by aerial bombardments, Amhara militias, and even the Eritrean military. Ethiopian forces captured the Tigrayan capital of Mekelle by the end of November.</p>
<p>But in the following months, mounting atrocities  (massacres, ethnic cleansing, <a href="https://www.nytimes.com/2021/04/01/world/africa/ethiopia-tigray-sexual-assault.html" target="_blank" rel="noopener noreferrer">systematic mass rapes</a>) especially by <a href="https://www.nytimes.com/2021/04/15/world/africa/ethiopia-eritrea-tigray.html" target="_blank" rel="noopener noreferrer">Amharan militias and Eritrean troops</a> and indiscriminate air strikes caused recruitment and defections to the Tigrayan rebels to surge.</p>
<p>Finally, in a stunning reversal, in June 2021 the Tigray Defense Forces (TDF) counterattacked, <a href="https://www.nytimes.com/2021/07/11/world/africa/tigray-guerrilla-fighers-ethiopia-army.html" target="_blank" rel="noopener noreferrer">recapturing Mekelle</a> and compelling federal troops to withdraw from Tigray. Today a two-front war rages, with the TDF still fighting Eritrean troops to the north while its forces advance southward down the B30 highway towards Gondar in the Amhara region.</p>
<p><strong>Rebel Rockets Over Eritrea and Amhara</strong></p>
<div class="ad ad--center">
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_4"><span style="font-size: 1.0625rem;">Most of the Ethiopian National Defense Force’s (ENDF) heavy weapons are of Soviet/Russian and Ukrainian origin, including T-72 tanks and Su-27 and MiG-23 jet fighters. But recent procurements have been sourced from China, including two types of 300-millimeter heavy multiple rocket launcher systems (MRLSs): the CALT A-200 and Norinco AR2. Both are modeled after the Russian </span><a style="font-size: 1.0625rem;" href="https://www.yahoo.com/entertainment/russia-apos-way-war-land-200000238.html" target="_blank" rel="noopener noreferrer">BM-30 <em>Smerch</em> system</a><span style="font-size: 1.0625rem;"> and mounted on 8&#215;8 by trucks which are supported by an additional reloading crane truck.</span></div>
</div>
<p>MRLSs are capable of laying down extremely lethal and widely dispersed barrages in a short amount of time. Furthermore, larger rockets can strike targets deeper behind the frontline. The ten-rocket A200 has a range of seventy-five miles, while twelve-rocket AR2 (export model of the Chinese military Type 03 system) has a range of eighty-one miles. The rockets can carry regular high-explosive warheads or highly lethal fuel-air explosive or cluster bomblets and also come in precision-strike variants guided by Beidou satellite navigation.</p>
<p>The A200 launcher can alternately mount two M20 ballistic missiles from China. An export model of China’s mobile <a href="https://missilethreat.csis.org/missile/df-12/" target="_blank" rel="noopener noreferrer">DF-12 SRBM</a>, the M20 officially boasts a range of up to 174 miles. Like Russia’s Iskander missile system, it can deploy countermeasures and maneuver to avoid interception by air defenses, and a combination of satellite and inertial guidance results in an average accuracy of thirty to fifty meters of a designated target.</p>
<p>At the start of hostilities in November, Tigrayan forces <a href="https://www.oryxspioenkop.com/2021/09/from-friend-to-foe-ethiopias-chinese.html" target="_blank" rel="noopener noreferrer">captured at least two M20/A200 missile launchers and an AR2 MRL</a>, as well as several loading vehicles. One of the M20/A200 was apparently abandoned after getting stuck on rocky terrain. It was <a href="https://twitter.com/MapEthiopia/status/1352325064973189123" target="_blank" rel="noopener noreferrer">recaptured</a> late in 2020 by the ENDF and eventually destroyed. An <a href="https://min.news/en/military/bc9681ec5f01af1f373e253da3e8b719.html" target="_blank" rel="noopener noreferrer">M20/A200 was also allegedly captured in July</a> 2021.</p>
<p>On November 13, 2020, a Tigrayan M20 system launched <a href="https://edition.cnn.com/2020/11/14/africa/ethiopia-airport-tigray-intl/index.html" target="_blank" rel="noopener noreferrer">strikes on airbases</a> in Gondar and the Amharan capital of Bahir Dar further to the south, 180 miles from Mekelle. In the initial volley, a missile damaged the terminal in Gondar, while another narrowly missed the airport in Bahir Dar. Two more strikes were launched in November. <a href="https://twitter.com/imp_navigator/status/1347413795463946240" target="_blank" rel="noopener noreferrer">Satellite photos</a> show one of the missiles cratered the concrete apron at Bahir Dar airport.</p>
<p>In retaliation for Eritrean intervention in the war, the TDF also struck Eritrea’s capital of Asmara, and the city of Massawa <a href="https://www.ospreyflightsolutions.com/osprey-analysis-the-potential-impact-of-the-tigray-region-conflict-on-aviation/" target="_blank" rel="noopener noreferrer">three times in the month of November</a>, with salvos of four and six rockets fired Nov. 27 and 28 respectively. Various accounts suggest the weapons landed on Asmara International airport, military facilities, and surrounding suburbs, but no casualties were reported. Given the shorter distance—around fifty and seventy-five miles respectively across the border—these may have involved MRLSs instead of ballistic missiles.</p>
<p><strong>Ethiopia’s Mysterious Drone Force</strong></p>
<p>Addis Ababa has extensively called upon Mi-35 helicopter gunships and around thirty MiG-23 and Su-27 jet fighters to perform airstrikes in the war.  Several air attacks reportedly caused heavy civilian casualties, most infamously on June 23 when a strike on market day in Togoga reportedly <a href="https://www.bbc.com/news/world-africa-57580691" target="_blank" rel="noopener noreferrer">killed 64 civilians</a> and injured 184.</p>
<p>TDF forces did capture some radars and air defense systems, however. <a href="https://www.oryxspioenkop.com/2021/09/list-of-aircraft-losses-of-tigray-war.html" target="_blank" rel="noopener noreferrer">Confirmed losses</a> attributed to Igla man-portable surface-to-air missiles include a MiG-23 jet with the pilot captured, an L-100-30 cargo plane (you can see the shootdown <a href="https://www.youtube.com/watch?v=cLAbQs0okF8" target="_blank" rel="noopener noreferrer">here</a>), and an Mi-35 helicopter. Additionally, at least four V-600 missiles were launched from three larger captured S-125 systems but <a href="https://www.oryxspioenkop.com/2021/09/tigray-defence-forces-display-surface.html" target="_blank" rel="noopener noreferrer">missed</a> their targets.</p>
<p>Drones therefore would seemingly offer a more affordable and lower-risk form of airpower. Indeed, <a href="https://www.eepa.be/wp-content/uploads/2020/11/Situation-Report-EEPA-Horn-No.-64-23-January-2021.pdf" target="_blank" rel="noopener noreferrer">reports</a> that the Ethiopian National Defense Force (ENDF) was employing armed drones date from early in the conflict, with TDF leadership <a href="https://www.africanmilitaryblog.com/2020/11/ethiopia-reveals-drones-used-in-tigray-war" target="_blank" rel="noopener noreferrer">alleging</a> that Chinese-built drones operated by the United Arab Emirates are flying missions on behalf of the Ethiopian government, <a href="https://www.bellingcat.com/news/rest-of-world/2020/11/19/are-emirati-armed-drones-supporting-ethiopia-from-an-eritrean-air-base/" target="_blank" rel="noopener noreferrer">without confirmation</a>.</p>
<p>An Ethiopian Air Force (EAF) general did <a href="https://www.youtube.com/watch?v=6qeLqWjVBxI" target="_blank" rel="noopener noreferrer">confirm</a> the EAF is using drones, but not <em>armed </em>drones. Ethiopian Federal Police for example are equipped with <a href="https://www.oryxspioenkop.com/2021/09/made-in-china-ethiopias-fleet-of.html" target="_blank" rel="noopener noreferrer">unarmed Chinese drones</a>, and the EAF is <a href="https://www.oryxspioenkop.com/2021/08/the-israel-connection-ethiopias-other.html" target="_blank" rel="noopener noreferrer">also known to have acquired</a> Israeli Aerostar Tactical and WanderB surveillance drones.</p>
<p>Given Ethiopia’s relationship with China and the <a href="https://nationalinterest.org/blog/buzz/chinese-drones-are-going-war-all-over-middle-east-and-africa-74246">affordability </a>of Chinese combat drones, China was assumed to be the source of such weapons, with some third-party <a href="https://www.youuav.com/news/detail/202012/46513.html" target="_blank" rel="noopener noreferrer">sources</a> <a href="https://www.ospreyflightsolutions.com/osprey-analysis-the-potential-impact-of-the-tigray-region-conflict-on-aviation/" target="_blank" rel="noopener noreferrer">claiming</a> the EAF has large CASC CH-4B Rainbow or Wing Loong II (‘Pterodactyl’) armed drones. However visual evidence has remained elusive.</p>
<p>Finally, on August 3, a series of photos posted on pro-government social media showed Prime Minister Abiy walking on a tarmac of Semara airport with a large combat drone (UCAV) in the background with hardpoints under its wings seemingly carrying missiles. Satellite photos on August 2 revealed two drones at the base.</p>
<p>Open-source investigation site <em>Bellingcat </em><a href="https://www.bellingcat.com/news/rest-of-world/2021/08/17/is-ethiopia-flying-iranian-made-armed-drones/" target="_blank" rel="noopener noreferrer">determined</a> the drone’s profile appeared to be that of an Iranian Mohajer-6 UCAV. Even more suggestively, photos showing the exterior and interior of the drones’ Ground Control Station and video feed closely match Iranian images of the Mohajer-6’s control system.</p>
<p>The Mohajer-6 is the latest iteration of a drone family that first saw combat use by Iran in the mid-1980s, and can perform surveillance missions using a gimbaled electro-optical sensor and carry out strikes with Qaem-1 precision glide bombs. The Mohajer-6’s utility, however, would be constrained by its reported range of 124 miles, limiting its reach over Tigray. Mekelle, for example, is 155 miles away from Semera.</p>
<p>Nonetheless, the ongoing Tigray war demonstrates how combat drones and long-range missiles and rockets are falling into the hands of more actors across the globe, and seeing more frequent use in conflicts. Drones amount to more deniable, risk-mitigating and cost-efficient form of airpower, while rocket and missile artillery offers an alternate means of attacking military and civilian targets far beyond the frontlines.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9677" class="share-twitter sd-button share-icon" href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9677" class="share-facebook sd-button share-icon" href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/china" rel="tag">China</a><a href="https://eritreahub.org/tag/drones" rel="tag">Drones</a><a href="https://eritreahub.org/tag/tigray" rel="tag">Tigray</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/ethiopia-definition-and-politics-of-ceasefire" rel="prev"><span class="screen-reader-text">Previous Post:</span>Ethiopia: Definition and politics of ceasefire</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="732154c3aa" /></p><input type="hidden" id="ak_js" name="ak_js" value="100"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 194,216 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray" aria-current="page">How Chinese Ballistic Missiles and Iranian Drones Popped Up In Ethiopia’s Civil War in Tigray</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopia-definition-and-politics-of-ceasefire">Ethiopia: Definition and politics of ceasefire</a>
									</li>
											<li>
					<a href="https://eritreahub.org/eiep-lust-for-power-trumped-reformist-zeal-in-ethiopias-election">EIEP: Lust for power trumped reformist zeal in Ethiopia’s election</a>
									</li>
											<li>
					<a href="https://eritreahub.org/eritrea-the-imprisonment-of-teklebrhan-ghebresadick-alias-wedi-bashai">Eritrea: The imprisonment of Teklebrhan Ghebresadick (alias Wedi Bashai)</a>
									</li>
											<li>
					<a href="https://eritreahub.org/eritreas-involvement-in-the-tigray-war-did-asmara-reap-the-dividends-it-had-hoped-for">Eritrea’s involvement in the Tigray war: did Asmara reap the dividends it had hoped for?</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/how-chinese-ballistic-missiles-and-iranian-drones-popped-up-in-ethiopias-civil-war-in-tigray":9677};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eritreahub.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.js?ver=10.1' id='jetpack-subscriptions-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'138410715',post:'9677',tz:'1',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '9677' ]);
</script>

</body>
</html>
