<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>European Parliament calls for release of Dawit Isaak - Eritrea Hub</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="European Parliament calls for release of Dawit Isaak - Eritrea Hub" />
	<meta property="og:description" content="In addition to demanding the immediate release of Dawit and other political prisoners, the Parliament importantly takes these measures: Calls..." />
	<meta property="og:url" content="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2020-10-09T14:35:52+00:00" />
	<meta property="og:image" content="https://i0.wp.com/eritreahub.org/wp-content/uploads/2020/07/Dawit-Isaac.jpeg?fit=1732%2C1152&#038;ssl=1" />
	<meta property="og:image:width" content="1732" />
	<meta property="og:image:height" content="1152" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2020/07/Dawit-Isaac.jpeg?fit=1732%2C1152&ssl=1","width":1732,"height":1152,"caption":"Dawit Isaac"},{"@type":"WebPage","@id":"https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak#webpage","url":"https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak","name":"European Parliament calls for release of Dawit Isaak - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak#primaryimage"},"datePublished":"2020-10-09T14:35:52+00:00","dateModified":"2020-10-09T14:35:52+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak"]}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; European Parliament calls for release of Dawit Isaak Comments Feed" href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-custom-fonts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/4866" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p9mKWT-1gu' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Feuropean-parliament-calls-for-release-of-dawit-isaak" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Feuropean-parliament-calls-for-release-of-dawit-isaak&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-4866 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-4866" class="post-4866 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dawit-isaac tag-european-parliament">

	
	<header class="entry-header">

		<h1 class="entry-title">European Parliament calls for release of Dawit Isaak</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak" title="2:35 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-09T14:35:52+00:00">October 9, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/news" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>In addition to demanding the immediate release of Dawit and other political prisoners, the Parliament importantly takes these measures:</p>
<ul>
<li>Calls on the Commission to ascertain whether the conditionality of EU aid is respected and to ensure that no financing for projects in Eritrea, particularly those that are carried out using national service labour, benefits the Eritrean Government; deplores, in this regard, the fact that the Commission continues to finance the ‘Roads Project’, and calls on it to strictly respond to the needs of the Eritrean people for development, democracy, human rights, good governance, security and freedom of speech, press and assembly, and to evaluate tangible outcomes regarding human rights that have resulted from the EU-Eritrea strategy and the so-called ‘dual track approach’</li>
<li>Condemns the use by the Eritrean Government of the extraterritorial ‘diaspora tax’; urges the government to respect freedom of movement and to end the ‘guilt-by-association’ policies that target the family members of those who evade national service, seek to flee Eritrea or fail to pay the 2 % income tax imposed by the government on Eritrean expatriates, including EU citizens;</li>
</ul>
<h2>European Parliament resolution on Eritrea, notably the case of Dawit Isaak</h2>
<p>Source: <a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html">European Parliament</a></p>
<div class="red:section_MainContent">
<p>(<a href="https://oeil.secure.europarl.europa.eu/oeil/popups/ficheprocedure.do?lang=en&amp;reference=2020/2813(RSP)">2020/2813(RSP)</a>)</p>
<p>The European Parliament,</p>
<p>– having regard to its previous resolutions on Eritrea, in particular that of 6 July 2017<a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftnref1_content" name="_ftnref1"></a><a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftn1">[1]</a>,</p>
<p>– having regard to the report of 11 May 2020 of the UN Special Rapporteur on the situation of human rights in Eritrea,</p>
<p>– having regard to the statement of 30 June 2020 by the UN Special Rapporteur on the situation of human rights in Eritrea, delivered at the 44th session of the Human Rights Council,</p>
<p>– having regard to the UN Human Rights Council resolutions on the situation of human rights in Eritrea,</p>
<p>– having regard to UN Security Council resolution 2444 of 14 November 2018, terminating with immediate effect all UN sanctions against Eritrea (arms embargo, asset freezes and travel bans),</p>
<p>– having regard to Council Decision (CFSP) 2018/1944 of 10 December 2018 repealing Decision 2010/127/CFSP concerning restrictive measures against Eritrea<a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftnref2_content" name="_ftnref2"></a><a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftn2">[2]</a>,</p>
<p>– having regard to Case 428/12 (2012) filed to the African Commission on Human and Peoples’ Rights on behalf of Dawit Isaak and other political prisoners,</p>
<p>– having regard to the Final Declaration of the 66th session of the African Commission on Human and Peoples’ Rights of 22 May 2017,</p>
<p>– having regard to the UN Convention against Torture and Other Cruel, Inhuman or Degrading Treatment or Punishment,</p>
<p>– having regard to the Constitution of Eritrea, adopted in 1997, which guarantees civil liberties, including freedom of religion,</p>
<p>– having regard to the African Charter on Human and Peoples’ Rights,</p>
<p>– having regard to the International Covenant on Civil and Political Rights (ICCPR) of 1966,</p>
<p>– having regard to the ACP-EU Partnership Agreement (the Cotonou Agreement)<a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftnref3_content" name="_ftnref3"></a><a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftn3">[3]</a>, as revised in 2005 and 2010, to which Eritrea is a signatory,</p>
<p>– having regard to Rules 144(5) and 132(4) of its Rules of Procedure,</p>
<p>A. whereas Dawit Isaak, a dual citizen of Eritrea and Sweden, and therefore a citizen of the European Union, a journalist and co-owner of Eritrea’s first independent newspaper, the widely distributed Setit, was arrested by the Eritrean authorities on 23 September 2001, along with 21 other persons; whereas the Eritrean Government accuses Dawit Isaak of being a ‘traitor’, although he has never been charged or brought to trial; whereas Dawit Isaak had returned from Sweden following Eritrea’s independence in 1992 to assist with the solidification of the country’s fledgling democracy;</p>
<p>B. whereas the imprisonments occurred after the publishing of an open letter condemning the regime and calling on President Isaias Afwerki to make democratic reforms; whereas on the day of the arrests, the government announced a ban on all independent media; whereas the detainees have not been charged with a crime;</p>
<p>C. whereas Dawit Isaak was released from custody on 19 November 2005 after significant interventions on his behalf by the Government of Sweden, among others; whereas he was re-arrested two days later while on his way to hospital, with the Eritrean authorities claiming that he had only been temporarily released in order to undergo medical treatment; whereas since then, Dawit Isaak has been held incommunicado by the Eritrean authorities, who refuse to disclose his exact location or details of his health and well-being;</p>
<p>D. whereas in December 2008, there were unconfirmed reports that Dawit Isaak was transferred to a maximum security prison in Embatkala, and that shortly after, on 11 January 2009, he was admitted to an air force hospital in Asmara, believed to be seriously ill; whereas the nature and extent of his illness remain unknown and the Government of Eritrea refuses to confirm his hospitalisation;</p>
<p>E. whereas Dawit Isaak’s family, including his three children, have faced huge distress and uncertainty since his disappearance, having little knowledge of their loved one’s well-being, whereabouts or future prospects; whereas Dawit Isaak’s daughter, Betlehem Isaak, continues to advocate for her father’s release; whereas Betlehem Isaak confirmed in 2020 that her father was alive;</p>
<p>F. whereas the African Commission on Human and Peoples’ Rights ruled that journalists arrested in Eritrea in September 2001, including Dawit Isaak, were being held in arbitrary and unlawful detention, and urged the Eritrean authorities to release them or at least to hold a fair trial;</p>
<p>G. whereas the situation in Eritrea’s overcrowded and unsanitary detention centres amounts to cruel and inhuman treatment; whereas these conditions put detainees at increased risk of transmission of COVID-19; whereas access to healthcare, food and sanitation is extremely limited or lacking entirely, leaving detainees reliant on visitors for basic supplies; whereas prison lockdowns aimed at combating the pandemic have contributed to further malnutrition and corresponding mental and physical ailments; whereas many more prisoners are being held in shipping containers, where they are subjected to extremely harsh temperature conditions;</p>
<p>H. whereas, since gaining independence, Eritrea under Isaias Afwerki has systematically jailed thousands of people for their political views or their work as journalists, or for practising their religion; whereas enforced disappearances take place on a structural basis; whereas detainees are typically subjected to arbitrary and unlawful arrests and detentions without charge and are denied access to lawyers or family visits;</p>
<p>I. whereas Eritrea is ranked 182nd out of 189 countries in the Human Development Index for 2019, according to the 2019 Human Development Report of the UN Development Programme; whereas the Reporters Without Borders World Press Freedom Index ranks Eritrea 178th out of 180 in 2020; whereas the Committee to Protect Journalists ranked Eritrea the world’s most censored country in 2019;</p>
<p>J. whereas the report of the UN Commission of inquiry on human rights in Eritrea, published on 9 May 2016, noted that crimes against humanity had been committed in a widespread and systematic manner in detention centres, military training camps and other places across the country over the past 25 years;</p>
<p>K. whereas according to the report of the UN Special Rapporteur on the situation of human rights in Eritrea of 16 May 2019, ‘the positive momentum for peace and security in the region has raised expectations in Eritrea and in the international community that the Government of Eritrea will implement political and institutional reforms’, however, ‘the Eritrean authorities have not yet engaged in a process of domestic reforms and the human rights situation remains unchanged’; whereas the UN Special Rapporteur has been denied access to Eritrea to conduct in-country visits since 2009;</p>
<p>L. whereas in May 2019, the Eritrean authorities carried out a crackdown on non-recognised Christian congregations;</p>
<p>M. whereas the President of Eritrea continues to refuse to hold elections and to implement the country’s constitution, in spite of the fact that it was ratified in 1997 and that Eritrea’s electoral law was ratified in 2002; whereas the interim legislature has not met since 2002 and the judiciary is controlled by the government;</p>
<p>N. whereas recent developments in regional peace and security were expected to lead to the introduction of reforms to national service and to the demobilisation of conscripts in Eritrea; whereas to date, there have been no official announcements of a reduction in the duration of national service or of any demobilisation plans; whereas national service continues to be involuntary in nature and of an open-ended duration; whereas national service places many citizens, including women and girls, in a situation of slavery, where their whole life is under the control of others and where they suffer, inter alia, physical, sexual and verbal abuses and may be forced to work as domestic servants;</p>
<p>O. whereas in July 2018, Eritrea and Ethiopia signed an historic peace agreement ending twenty years of conflict; whereas the July 2018 peace agreement opened new prospects for the country’s socio-economic development, linked with the advancement of regional economic integration in the Horn of Africa;</p>
<p>P. whereas following the peace agreement between Eritrea and Ethiopia, the EU changed its approach towards Eritrea based on ‘principles of engagement’, which had previously allowed neither political dialogue nor EU development cooperation with Eritrea, to the so-called ‘dual track’ approach;</p>
<p>Q. whereas, the EU’s partnership with Eritrea is governed by the Cotonou Agreement, and whereas parties to this agreement are bound to respect and implement its terms, in particular respect for human rights, democracy and the rule of law;</p>
<p>R. whereas despite gross and systematic violations by Eritrea of the essential and fundamental elements of the Cotonou Agreement regarding human rights, the EU never initiated consultations as provided for in Article 96 thereof, despite Parliament’s calls to do so;</p>
<p>S. whereas the EU is a significant donor to Eritrea in terms of development assistance; whereas following the 2018 peace agreement between Eritrea and Ethiopia, a new Development Cooperation Strategy for 2019-2020 was agreed upon by the EU and Eritrea, under which the EU allocated EUR 180 million;</p>
<p>T. whereas the autocratic government attempts to control the Eritrean diaspora by means of a 2 % expat income tax and by spying on the diaspora and targeting relatives who remain in Eritrea;</p>
<p>1. Demands that all prisoners of conscience in Eritrea be immediately and unconditionally released, notably EU citizen Dawit Isaak and the other journalists detained since September 2001; demands immediate information regarding Dawit Isaak’s whereabouts and well-being; urges the Eritrean authorities to provide him with access to representatives of the EU, the Member States and Sweden in order to establish his healthcare needs and any other necessary support;</p>
<p>2. Condemns in the strongest terms Eritrea’s systematic, widespread and gross human rights violations; calls on the Eritrean Government to put an end to detention of the opposition, journalists, religious leaders and innocent civilians;</p>
<p>3. Appeals to the African Union, as a partner of the EU with an explicit commitment to the universal values of democracy and human rights, to step up its activity in relation to the regrettable situation in Eritrea and to work together with the EU to secure the release of Dawit Isaak and other political prisoners;</p>
<p>4. Demands that, given the current COVID-19 health crisis, the poor sanitary conditions in Eritrean prisons and the high risk of infection for detainees, adequate food, water, and medical care be promptly provided; expresses concern that the COVID-19 pandemic is exacerbating the situation of famine and malnutrition that exists in parts of the country and is contributing to food shortages;</p>
<p>5. Demands that the Eritrean Government provide proof of life and detailed information on the fate and whereabouts of all those deprived of physical liberty; calls for fair trials for those accused, the immediate and unconditional release of any prisoners not charged with any crimes, and the abolition of torture and other degrading treatment such as restrictions on food, water and medical care; reminds the Eritrean Government of its obligation to address all human rights violations, including by investigating extrajudicial killings and enforced disappearances as well as the capital punishment, which should be abolished in line with the recommendations presented in the UN Human Rights Council Annual Report 2020;</p>
<p>6. Deplores the fact that Eritrea provides no space for independent human rights defenders, members of the political opposition or independent journalists; calls, therefore, on the Eritrean Government to open civic space for independent civil society organisations and allow the creation of other political parties in the country; reminds Eritrea of its obligations under ILO conventions, with particular regard to the right of civil society organisations and trade unions to organise, peacefully demonstrate, participate in public affairs and campaign for better workers’ rights;</p>
<p>7. Demands that the Eritrean Government desist from using its citizens as forced labour through indefinite national service and put an end to the compulsory practice of all children undertaking their final year of schooling in a military training camp;</p>
<p>8. Calls on the Commission to ascertain whether the conditionality of EU aid is respected and to ensure that no financing for projects in Eritrea, particularly those that are carried out using national service labour, benefits the Eritrean Government; deplores, in this regard, the fact that the Commission continues to finance the ‘Roads Project’, and calls on it to strictly respond to the needs of the Eritrean people for development, democracy, human rights, good governance, security and freedom of speech, press and assembly, and to evaluate tangible outcomes regarding human rights that have resulted from the EU-Eritrea strategy and the so-called ‘dual track approach’;</p>
<p>9. Calls for the immediate implementation of Eritrea’s 1997 Constitution, which was drafted in full consultation with all stakeholders and civil society and duly adopted;</p>
<p>10. Condemns the use by the Eritrean Government of the extraterritorial ‘diaspora tax’; urges the government to respect freedom of movement and to end the ‘guilt-by-association’ policies that target the family members of those who evade national service, seek to flee Eritrea or fail to pay the 2 % income tax imposed by the government on Eritrean expatriates, including EU citizens;</p>
<p>11. Calls on Eritrea to lift the ban on independent media and to allow the creation of political parties, as a central tool for promoting democracy in the country; calls for human rights organisations to be allowed to freely operate within the country;</p>
<p>12. Demands that the Eritrean authorities put an end to detention of the opposition, journalists, religious leaders, civil society representatives and innocent civilians; urges Eritrea to fully respect and protect freedom of religion and to stop its ongoing persecutions on the basis of faith;</p>
<p>13. Reiterates its urgent request for a global EU human rights mechanism, the so-called European Magnitsky Act; calls on the Council to adopt this mechanism through a decision relating to the Union’s strategic interests and objectives under Article 22(1) of the Treaty on European Union;</p>
<p>14. Demands that Eritrea fully respect and immediately enact the UN Convention against Torture and Other Cruel, Inhuman or Degrading Treatment or Punishment and fully uphold its obligations under the International Covenant on Civil and Political Rights and the African Charter on Human and Peoples’ Rights, both of which prohibit torture;</p>
<p>15. Instructs its President to forward this resolution to the Council, the Commission, the Vice-President of the Commission / High Representative of the Union for Foreign Affairs and Security Policy, the African Union, the President of Eritrea, the UN Human Rights Council, and the ACP-EU Joint Parliamentary Assembly.</p>
<p>&nbsp;</p>
</div>
<p><img loading="lazy" src="https://i2.wp.com/www.europarl.europa.eu/doceo/data/img/hr.gif?resize=180%2C1&#038;ssl=1" alt="" width="180" height="1" data-recalc-dims="1" /></p>
<div id="_ftn1">
<p><a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftnref1" name="_ftnref1_content">[1]</a> OJ C 334, 19.9.2018, p. 140.</p>
</div>
<div id="_ftn2">
<p><a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftnref2" name="_ftnref2_content">[2]</a> OJ L 314, 11.12.2018, p. 60.</p>
</div>
<div id="_ftn3">
<p><a href="https://www.europarl.europa.eu/doceo/document/RC-9-2020-0312_EN.html#_ftnref3" name="_ftnref3_content">[3]</a> OJ L 317, 15.12.2000, p. 3.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4866" class="share-twitter sd-button share-icon" href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4866" class="share-facebook sd-button share-icon" href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/dawit-isaac" rel="tag">Dawit Isaac</a><a href="https://eritreahub.org/tag/european-parliament" rel="tag">European Parliament</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/a-dangerous-escalation-of-tension-between-tigray-and-addis" rel="prev"><span class="screen-reader-text">Previous Post:</span>A dangerous escalation of tension between Tigray and Addis</a></div><div class="nav-next"><a href="https://eritreahub.org/a-fascinating-article-on-the-history-of-the-kagnew-station" rel="next"><span class="screen-reader-text">Next Post:</span>A fascinating article on the history of the Kagnew Station</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
		<header class="comments-header">

			<h2 class="comments-title">
				One comment			</h2>

		</header><!-- .comment-header -->

		
		<ol class="comment-list">
					<li id="comment-49546" class="comment even thread-even depth-1">
			<article id="div-comment-49546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c3b1656499c309c9f85b0ee0be28b059?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3b1656499c309c9f85b0ee0be28b059?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">K. Terry Brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak#comment-49546">
							<time datetime="2020-10-09T14:52:40+00:00">
								October 9, 2020 at 2:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank Almighty God for such a resolution. I now declare that the Eritrean government will submit to all aspects of this resolution ensuring the God given freedom of all Eritreans.<br />
Amen</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-49546' data-commentid="49546" data-postid="4866" data-belowelement="div-comment-49546" data-respondelement="respond" data-replyto="Reply to K. Terry Brown" aria-label='Reply to K. Terry Brown'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/european-parliament-calls-for-release-of-dawit-isaak#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4866' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1df30fc3a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 25,021 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/eritrea-focus-conference-2-outcome-building-democracy-in-eritrea">Eritrea Focus &#8211; Conference 2 Outcome &#8211; Building Democracy in Eritrea</a>
									</li>
											<li>
					<a href="https://eritreahub.org/far-sighted-federal-solidarity-not-power-politics-and-legalism-is-needed-to-solve-tigray-dispute">Far-sighted federal solidarity, not power politics and legalism, is needed to solve Tigray dispute</a>
									</li>
											<li>
					<a href="https://eritreahub.org/a-fascinating-article-on-the-history-of-the-kagnew-station">A fascinating article on the history of the Kagnew Station</a>
									</li>
											<li>
					<a href="https://eritreahub.org/european-parliament-calls-for-release-of-dawit-isaak" aria-current="page">European Parliament calls for release of Dawit Isaak</a>
									</li>
											<li>
					<a href="https://eritreahub.org/a-dangerous-escalation-of-tension-between-tigray-and-addis">A dangerous escalation of tension between Tigray and Addis</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c3b1656499c309c9f85b0ee0be28b059">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/european-parliament-calls-for-release-of-dawit-isaak":4866};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eritreahub.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202041' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'138410715',post:'4866',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '4866' ]);
</script>

</body>
</html>
