<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Europe follows Biden in attempting to resolve the crisis in the Horn - Eritrea Hub</title>
	<link rel="canonical" href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Europe follows Biden in attempting to resolve the crisis in the Horn - Eritrea Hub" />
	<meta property="og:description" content="It is no longer plausible to argue that the Horn of Africa is being ignored by the West. While it..." />
	<meta property="og:url" content="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-04-08T13:35:50+00:00" />
	<meta property="og:image" content="https://i2.wp.com/eritreahub.org/wp-content/uploads/2021/04/Pekka-Haavisto-and-President-Sahle-Work-Zewde.jpeg?fit=523%2C381&#038;ssl=1" />
	<meta property="og:image:width" content="523" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Martin Plaut">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/eritreahub.org/wp-content/uploads/2021/04/Pekka-Haavisto-and-President-Sahle-Work-Zewde.jpeg?fit=523%2C381&ssl=1","width":523,"height":381,"caption":"Pekka Haavisto and President Sahle-Work Zewde"},{"@type":"WebPage","@id":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn#webpage","url":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn","name":"Europe follows Biden in attempting to resolve the crisis in the Horn - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn#primaryimage"},"datePublished":"2021-04-08T13:35:50+00:00","dateModified":"2021-04-08T13:35:50+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/c1e929f183f5bc79d57e52a69778685d"},"breadcrumb":{"@id":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eritreahub.org/","url":"https://eritreahub.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eritreahub.org/news","url":"https://eritreahub.org/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn","url":"https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn","name":"Europe follows Biden in attempting to resolve the crisis in the Horn"}}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/c1e929f183f5bc79d57e52a69778685d","name":"Martin Plaut","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/312b98d2ef929ef1dbd5edea3120010a?s=96&d=mm&r=g","caption":"Martin Plaut"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Europe follows Biden in attempting to resolve the crisis in the Horn Comments Feed" href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/8136" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p9mKWT-27e' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Feurope-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Feurope-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8136 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-8136" class="post-8136 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news category-tigray tag-eu tag-pekka-haavisto tag-president-biden tag-senator-chris-coons tag-usa">

	
	<header class="entry-header">

		<h1 class="entry-title">Europe follows Biden in attempting to resolve the crisis in the Horn</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn" title="1:35 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-08T13:35:50+00:00">April 8, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/martinplaut" title="View all posts by Martin Plaut" rel="author">Martin Plaut</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a>, <a href="https://eritreahub.org/category/ethiopia/tigray" rel="category tag">Tigray</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>It is no longer plausible to argue that the Horn of Africa is being ignored by the West. While it received little attention from President Trump, this is no longer the case.</p>
<p>President Biden sent one of his closest allies, Senator Chris Coons to Addis Ababa. As the Christian Science Monitor <a href="https://www.csmonitor.com/USA/Foreign-Policy/2021/0324/Tigray-crisis-Senator-Coons-mission-signals-Biden-s-Africa-challenges">noted</a>: &#8220;His assignment in Ethiopia: to convey the administration’s deepening concerns about what it describes as &#8216;ethnic cleansing&#8217; in the Horn of Africa country’s Tigray region.&#8221;</p>
<p>Senator Coons called on Prime Minister Abiy to give ground on two issues: the removal of Eritrean forces and Amhara milita from the Tigray war, and for an immediate ceasefire. On the ceasefire, the Senator got nowhere.</p>
<p>As Reuters <a href="https://www.reuters.com/article/us-ethiopia-conflict-usa-idUSKBN2BH3JK">reported</a>: &#8220;Coons said he pressed Abiy during both days of their meetings on March 20 and 21 to declare a ceasefire but Abiy declined, arguing that the fighting had largely stopped and the situation by then amounted to “a law enforcement action where they are pursuing a few TPLF senior leaders. So his response was that a ceasefire is not necessary,” Coons said, describing it as “a persistent point of disagreement” between them.</p>
<p>Senator Coons also <a href="https://edition.cnn.com/2021/03/18/politics/chris-coons-tigray/index.html">pressed for</a> the withdrawal of Eritrean forces and Amhara militia. After denying for months that the Eritreans were fighting in Tigray, Prime Minister Abiy <a href="https://www.bbc.co.uk/news/world-africa-56536360">announced</a> that they would leave.</p>
<p>On the face of it this was a victory for the Americans.</p>
<p>On 4 April it was <a href="https://www.reuters.com/article/uk-ethiopia-conflict-idUSKBN2BR05O">announced</a> by the Ethiopian Foreign Ministry that the Eritreans were withdrawing. “The Eritrean troops who had crossed the border when provoked by the TPLF have now started to evacuate and the Ethiopian National Defense Force has taken over guarding the national border,” the Ethiopian foreign ministry said in a statement, referring to the Tigray People’s Liberation Front, Ethiopia’s main foes in the conflict.</p>
<p>But many in the region wonder whether it will happen, or whether the Eritrean forces will simply be &#8216;re-badged&#8217; and integrated into the Ethiopian military. There has been no independent verification of the Eritrean withdrawal.</p>
<h3><strong>Enter Pekka Haavisto</strong></h3>
<p>Then came the <a href="https://euobserver.com/tickers/151452">news</a> that the European Union was sending its own envoy to the region.</p>
<p>&#8220;Finnish foreign minister and EU special envoy Pekka Haavisto has embarked on a second trip to Addis Ababa to appeal for humanitarian access to Ethiopia&#8217;s war-torn Tigray region and to urge that &#8220;Eritrean forces shall withdraw from Tigray&#8221;. He will also visit Saudi Arabia and the United Arab Emirates, amid concern on regional instability.&#8221;</p>
<p>Before he was despatched, Joseph Borrell, the Vice President of the EU, <a href="https://eeas.europa.eu/headquarters/headquarters-homepage/96160/ethiopia-urgently-needs-return-peace_en">laid out</a> his mission.</p>
<blockquote><p>&#8220;I have asked my colleague Pekka Haavisto, Finnish Minister of Foreign Affairs, to go back to the region this weekend as my representative. He will travel to Ethiopia, visit Tigray and report to the Foreign Affairs Council on 19 April where, together with the 27 Ministers from the European Union, we will discuss the steps forward.</p>
<p>Minister Haavisto is tasked to repeat our requests and assess the progress made so far on various fronts.</p>
<p>Firstly, hostilities must cease. As long as they continue, humanitarian aid cannot be delivered as it should and the insecurity that prevails in many parts could jeopardize in the whole country the elections foreseen for 5 June&#8230;</p>
<p>Secondly, humanitarian access must be granted to all people in need in all areas. Despite improved access, the needs remain enormous and largely unaddressed and the situation is worsening&#8230;.</p>
<p>Thirdly, investigations on International Humanitarian Law (IHL) and human rights abuses must be organized. The Office of the United Nations High Commissioner for Human Rights (OHCHR) and the Ethiopian Human Rights Commission (EHRC) have agreed to conduct a joint investigation into violations and abuses committed by all parties. Discussions on the exact modalities have started and should be accelerated so that investigations may start quickly. This is part of the much-needed accountability process for the victims.</p>
<p>Fourthly, and particularly important, Eritrean troops must withdraw. There have been recent announcements on that front, however, we do not have confirmation at this stage that this withdrawal is happening on the ground. Here again we need to see this materialize quickly.&#8221;</p></blockquote>
<h3><strong>To Addis via Arab capitals</strong></h3>
<p>To follow how this mission unfolded one has to follow the Tweets that Pekka Haavisto published.</p>
<p>On 4th April he <a href="https://twitter.com/Haavisto/status/1378754005061533697?s=20">was in</a> Saudi Arabia. He took the opportunity of his time in Riyadh to give an <a href="https://www.arabnews.com/node/1838121/saudi-arabia">interview</a> to Arab News.</p>
<p>He told the interviewer: &#8220;&#8216;International cooperation in this issue is very important,&#8217; he said, citing the risks of another conflict in a region where disputes are already rife, including the Sudan-Ethiopia tensions and disagreements among Ethiopia, Egypt and Sudan over the construction of the Grand Ethiopian Renaissance Dam.&#8221;</p>
<p>Haavisto naturally spoke flatteringly about the potential role Saudi Arabia might have on all these issues.</p>
<p>&#8220;Haavisto sees plenty of possibilities for the Kingdom and the EU to work together. &#8216;We have of course been praising the important role of Saudi Arabia earlier on in the peace agreement between Eritrea and Ethiopia and also Saudi Arabia’s constant support to Sudan during its transition process. Saudi Arabia is a country that has good relations with all parties in the whole of Africa, so it’s important that the EU works with Saudi Arabia.'&#8221;</p>
<p>The visit to Saudi Arabia was followed by a trip to the UAE on <a href="https://twitter.com/Haavisto/status/1379100898060800001?s=20">5th April</a> and then an unannounced stop-over in Cairo on 6th April. The only public meeting was with the Secretary General of the Arab League, Ahmed Aboul Gheit.</p>
<p>Finally, on the <a href="https://twitter.com/Haavisto/status/1379847752704745483?s=20">7th April</a>, Haavisto arrived in Addis Ababa, for talks with President Sahle-Work Zewde.</p>
<p>The information <a href="https://waltainfo.com/president-sahlework-zewde-meets-eu-special-envoy-pekka-haavisto/">released</a> after their meeting was very limited. &#8220;The Special Envoy stated that he has come to Ethiopia to hold discussions with various government officials on the status of the humanitarian relief and rebuilding efforts in Tigray as well as the GERD and to visit the region.&#8221;</p>
<h3>What can we conclude?</h3>
<p>We will probably only get a clear indication of what the EU mission has achieved once it is over and Pekka Haavisto has had a chance to brief the EU Foreign Affairs Council on 19 April. But these are some thoughts.</p>
<ol>
<li>It is likely that the EU is working closely with the Biden administration. If the EU and US are to make progress on the issue, given that Russia and China block any active measures in the UN Security Council, then Brussels and Washington must coordinate their approach.</li>
<li>The Tigray war and the Nile dam issue appear to be linked. Given that <a href="https://www.aljazeera.com/news/2021/4/6/sudan-says-ethiopias-moves-on-nile-dam-violate-international-law">talks</a> in Kinshasa between Egypt, Sudan and Ethiopia failed to make progress, it is possible that a package of measures might be designed that try to satisfy both questions.</li>
<li>It is worth noting that Asmara has not (as far as we know) been on the Haavisto agenda. Can the Tigray war really be ended without involving President Isaias?</li>
<li>If the EU and US initiatives are unable to end the Tigray war and halt the Nile crisis over the Grand Ethiopian Renaissance Dam then the outlook is gloomy indeed. Prime Minister Abiy has <a href="https://www.reuters.com/article/uk-ethiopia-conflict-idUSKBN2BR05O">admitted</a> that his forces are fighting on eight fronts in Tigray. His forces are bogged down in a guerrilla war that is now entering its sixth month, with no sign of an outcome. At the same time Egypt&#8217;s President al-Sisi has <a href="https://www.aljazeera.com/news/2021/3/30/egypts-sisi-warns-ethiopia-dam-risks-unimaginable-instability">warned</a> that the Nile issue could result in &#8220;inconceivable instability&#8221; in the region.</li>
</ol>
<p>It is difficult to predict how these interwoven problems will be resolved. But if this opportunity is missed, the Biden administration&#8217;s attention may move on to other global crises. The whole of the Horn of Africa could suffer if these attempts to resolve these complex questions fail.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8136" class="share-twitter sd-button share-icon" href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8136" class="share-facebook sd-button share-icon" href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/eu" rel="tag">EU</a><a href="https://eritreahub.org/tag/pekka-haavisto" rel="tag">Pekka Haavisto</a><a href="https://eritreahub.org/tag/president-biden" rel="tag">President Biden</a><a href="https://eritreahub.org/tag/senator-chris-coons" rel="tag">Senator Chris Coons</a><a href="https://eritreahub.org/tag/usa" rel="tag">USA</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/ethiopia-war-in-tigray-threatens-to-end-abiys-dream-of-unity" rel="prev"><span class="screen-reader-text">Previous Post:</span>Ethiopia: war in Tigray threatens to end Abiy&#8217;s dream of unity</a></div><div class="nav-next"><a href="https://eritreahub.org/ethiopias-perilous-propaganda-war" rel="next"><span class="screen-reader-text">Next Post:</span>Ethiopia’s Perilous Propaganda War</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8136' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="92b2ad4ba7" /></p><input type="hidden" id="ak_js" name="ak_js" value="82"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 112,056 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/ethiopias-perilous-propaganda-war">Ethiopia’s Perilous Propaganda War</a>
									</li>
											<li>
					<a href="https://eritreahub.org/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn" aria-current="page">Europe follows Biden in attempting to resolve the crisis in the Horn</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopia-war-in-tigray-threatens-to-end-abiys-dream-of-unity">Ethiopia: war in Tigray threatens to end Abiy&#8217;s dream of unity</a>
									</li>
											<li>
					<a href="https://eritreahub.org/has-diplomacy-run-out-of-cards-to-play-to-end-the-nile-dam-dispute">Has diplomacy run out of cards to play to end the Nile dam dispute?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/leave-no-tigrayan-in-ethiopia-an-ethnicity-is-erased">&#8216;Leave no Tigrayan&#8217;: In Ethiopia, an ethnicity is erased</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/europe-follows-biden-in-attempting-to-resolve-the-crisis-in-the-horn":8136};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://eritreahub.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f602ad34a8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://eritreahub.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'138410715',post:'8136',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '8136' ]);
</script>

</body>
</html>
