<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Egypt urges UN to back call for binding deal on Ethiopia dam - Eritrea Hub</title>
	<link rel="canonical" href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Egypt urges UN to back call for binding deal on Ethiopia dam - Eritrea Hub" />
	<meta property="og:description" content="Egypt’s foreign minister said Wednesday he will urge the U.N. Security Council to require Egypt, Sudan and Ethiopia to negotiate..." />
	<meta property="og:url" content="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-07-08T08:13:27+00:00" />
	<meta property="og:image" content="https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/03/UN-Security-Council.jpg?fit=1920%2C1280&#038;ssl=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Martin Plaut">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/03/UN-Security-Council.jpg?fit=1920%2C1280&ssl=1","contentUrl":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/03/UN-Security-Council.jpg?fit=1920%2C1280&ssl=1","width":1920,"height":1280,"caption":"UN Security Council"},{"@type":"WebPage","@id":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam#webpage","url":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam","name":"Egypt urges UN to back call for binding deal on Ethiopia dam - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam#primaryimage"},"datePublished":"2021-07-08T08:13:27+00:00","dateModified":"2021-07-08T08:13:27+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/c1e929f183f5bc79d57e52a69778685d"},"breadcrumb":{"@id":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eritreahub.org/","url":"https://eritreahub.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eritreahub.org/news","url":"https://eritreahub.org/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam","url":"https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam","name":"Egypt urges UN to back call for binding deal on Ethiopia dam"}}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/c1e929f183f5bc79d57e52a69778685d","name":"Martin Plaut","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/312b98d2ef929ef1dbd5edea3120010a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/312b98d2ef929ef1dbd5edea3120010a?s=96&d=mm&r=g","caption":"Martin Plaut"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Egypt urges UN to back call for binding deal on Ethiopia dam Comments Feed" href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/8853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p9mKWT-2iN' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fegypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fegypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8853 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-8853" class="post-8853 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-egypt tag-gerd tag-nile tag-un-security-council">

	
	<header class="entry-header">

		<h1 class="entry-title">Egypt urges UN to back call for binding deal on Ethiopia dam</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam" title="9:13 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-08T09:13:27+01:00">July 8, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/martinplaut" title="View all posts by Martin Plaut" rel="author">Martin Plaut</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<header class="caas-header">
<header class="caas-title-wrapper">
<blockquote>
<p data-test-locator="headline">Egypt’s foreign minister said Wednesday he will urge the U.N. Security Council to require Egypt, Sudan and Ethiopia to negotiate a binding agreement within six months on the contentious issue of water availability from the dam that the Ethiopians are building on the main tributary of the Nile River.</p>
</blockquote>
</header>
</header>
<div class="caas-body-wrapper">
<div class="caas-body-content">
<div class="caas-body-inner-wrapper">
<div class="caas-body-section">
<div>
<figure class="caas-figure caas-cover">
<div class="caas-figure-with-pb">
<div>
<div class="caas-img-container"><img class="caas-img caas-loaded" src="https://s.yimg.com/ny/api/res/1.2/1pXie8EoqgO0bDeO.l95Og--/YXBwaWQ9aGlnaGxhbmRlcjt3PTcwNTtoPTQ3MC4wNjk3MzI5Mzc2ODU0NDtjZj13ZWJw/https://s.yimg.com/uu/api/res/1.2/WrOlmezFjh16aJESmictCw--~B/aD0yMjQ3O3c9MzM3MDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/ap.org/1866f093dc4e1d8eee12a9c7a9f99abd" alt="" /></div>
</div>
</div>
<div class="caption-wrapper caption-aligned-with-image">
<div class="caption-wrapper caption-aligned-with-image"></div>
</div><figcaption class="caption-collapse collapsed" data-id="m-0">FILE &#8211; In this June 21, 2020, file photo, Egypt&#8217;s Foreign Minister Sameh Shukry speaks during an interview with The Associated Press at his office in Cairo, Egypt. </figcaption><div class="caption-wrapper caption-aligned-with-image"></div>
</figure>
</div>
<div class="caas-content wafer-sticky wafer-loader-success" data-wf-sticky-boundary="caas-body-section" data-wf-sticky-offset="165px 10px" data-wf-sticky-target=".caas-share-buttons">
<div class="caas-content-wrapper">
<div>
<div class="caas-attr">
<div class="caas-attr-meta">
<div class="caas-attr-item-author"><span class="caas-author-byline-collapse" data-id="m-0">EDITH M. LEDERER</span></div>
<div class="caas-attr-time-style"><time class="" datetime="2021-07-07T22:12:07.000Z">Wed, July 7, 2021, 11:12 PM</time><span class="caas-attr-meta-separator">·</span>4 min read</div>
</div>
</div>
<div class="caas-content-contain-share">
<div class="caas-attr-separator">
<div class="separator-ext"></div>
</div>
</div>
</div>
<div class="caas-body">
<p>UNITED NATIONS (AP) — Egypt’s foreign minister said Wednesday he will urge the U.N. Security Council to require Egypt, Sudan and Ethiopia to negotiate a binding agreement within six months on the contentious issue of water availability from the dam that the Ethiopians are building on the main tributary of the Nile River.</p>
<p>Sameh Shukry said in an interview with The Associated Press that 10 years of negotiations over the hydroelectric dam on the Blue Nile have failed to ensure that water will continue to flow downstream in sufficient amounts to Sudan and to Egypt, where 100 million people are dependent on the river as their sole source of water.</p>
<p>Shukry said Egypt and Sudan called for a Security Council meeting in light of “the existential threat” to the people of both countries from the Grand Ethiopian Renaissance Dam. He also cited Ethiopia’s decision to start a second filling of the dam&#8217;s reservoir, which he said violates a 2015 agreement.</p>
<p>The Security Council is scheduled to meet Thursday and will hear from Shukry, Sudan’s foreign minister and Ethiopia’s water minister as well as its 15 member nations. It will be briefed by U.N. special envoy for the Horn of Africa Parfait Onanga-Anyanga, U.N. environment chief Inger Andersen and a diplomat from Congo, which holds the African Union presidency.</p>
<p>Tunisia, the Arab representative on the council, has circulated a draft resolution that requests Egypt, Sudan and Ethiopia to resume negotiations at the invitation of the African Union chairman and U.N. Secretary-General Antonio Guterres to finalize a legally binding agreement by next January on filling and operating the dam. It says the deal must ensure “Ethiopia’s ability to generate hydropower &#8230; while preventing the inflicting of significant harm on the water security of downstream states.”</p>
<p>In addition, the draft resolution would urge Ethiopia “to refrain from continuing to unilaterally fill&#8221; the dam&#8217;s reservoir and call on Egypt, Sudan and Ethiopia “to refrain from making any statements, or taking any action that may jeopardize the negotiation process.”</p>
<p>“We certainly do support it and believe it’s a balanced resolution,&#8221; Shukry said.</p>
<p>He said it “empowers the central role of the African Union chairman to conduct negotiations in an enhanced format&#8221; to find ways to resolve &#8220;the issues that have obstructed reaching a conclusion to these negotiations.”</p>
<p>The dam is 80% complete and is expected to reach full generating capacity in 2023, making it Africa’s largest hydroelectric power plant and the world’s seventh-largest, according to reports in Ethiopia’s state media. Ethiopia says the $5 billion dam is essential for making sure the vast majority of its people don&#8217;t lack electricity.</p>
<p>Shukry has been in New York for several days meeting with all council members to make his case that the resolution is a call for the U.N.’s most powerful body to act under its mandate to ensure international peace and security. He said he also has argued that the council taking up the issue would not set a precedent for future discussions of water issues.</p>
<p>“On the contrary, the main element of the resolution is very apparent &#8212; that it is encouraging the states to continue to resolve a conflict through peaceful means, through negotiations,” he said.</p>
<p>Asked if he foresaw any opposition among the 15 council members to the resolution, Shukry said Egypt believes many of them recognize the importance of addressing the issue. “So we believe that in principle, and on the responsibility of the council, there should be no opposition,” he said.</p>
<p>He said his message on Thursday will be “that negotiations have to have a conclusion,”</p>
<p>The resolution offers the best way to ensure that Ethiopia can take advantage of the dam to promote its development “while avoiding any significant harm on either Sudan or Egypt,” he said.</p>
<p>Stressing that Egypt is 95% desert, and that 60% of Egyptians depend on agriculture for their livelihoods, Shukry said there must be legally binding rules governing the filling of the reservoir and guaranteeing “as an insurance that during drought, or an extended drought, Ethiopia would fill the dam in a responsible manner in conformity with the international guidelines and rules that govern this issue.”</p>
<p>Shukry said his message to Ethiopia is that agreements have been reached elsewhere in Africa, including Senegal and Niger, as well as in Europe on the Danube River and in Asia on sharing water on rivers that cross borders.</p>
<p>If this can’t be achieved, he said, millions of people in Sudan and Egypt will live without security with “devastating effects” on their livelihoods.</p>
<p>Egyptian President Abdel Fattah el-Sissi warned Ethiopia earlier this year that his government would not tolerate any moves that would reduce Egypt’s share of water from the Nile. He said that “all options are open” should Egypt’s share be “touched,” urging Addis Ababa to cooperate with Cairo and Khartoum to avert any conflict.</p>
<p>Asked if military action was a possibility, Shukry said Egypt will continue to seek a peaceful resolution of the dispute.</p>
<p>“So far, unfortunately, our Ethiopian brethren have not demonstrated the necessary flexibility or moderation that can lead to an agreement,” Shukry said.</p>
<p>The Egyptian government, he said, &#8220;will take whatever measure is necessary to protect the people of Egypt and their water rights.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8853" class="share-twitter sd-button share-icon" href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8853" class="share-facebook sd-button share-icon" href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/egypt" rel="tag">Egypt</a><a href="https://eritreahub.org/tag/gerd" rel="tag">GERD</a><a href="https://eritreahub.org/tag/nile" rel="tag">Nile</a><a href="https://eritreahub.org/tag/un-security-council" rel="tag">UN Security Council</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/what-to-expect-from-todays-un-security-council-meeting-on-the-grand-ethiopian-renaissance-dam" rel="prev"><span class="screen-reader-text">Previous Post:</span>What to expect from today&#8217;s UN Security Council meeting on the Grand Ethiopian Renaissance Dam</a></div><div class="nav-next"><a href="https://eritreahub.org/the-tigray-war-impact-on-the-rest-of-ethiopia" rel="next"><span class="screen-reader-text">Next Post:</span>The Tigray War &#8211; Impact on the rest of Ethiopia</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8853' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d3c83395d" /></p><input type="hidden" id="ak_js" name="ak_js" value="52"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 138,445 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/interview-by-ltg-tsadkan-gebretensae-tigray-defense-force-central-command-july-6-2021">Interview by LTG Tsadkan Gebretensae, Tigray Defense Force Central Command, July 6 2021</a>
									</li>
											<li>
					<a href="https://eritreahub.org/the-tigray-war-impact-on-the-rest-of-ethiopia">The Tigray War &#8211; Impact on the rest of Ethiopia</a>
									</li>
											<li>
					<a href="https://eritreahub.org/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam" aria-current="page">Egypt urges UN to back call for binding deal on Ethiopia dam</a>
									</li>
											<li>
					<a href="https://eritreahub.org/what-to-expect-from-todays-un-security-council-meeting-on-the-grand-ethiopian-renaissance-dam">What to expect from today&#8217;s UN Security Council meeting on the Grand Ethiopian Renaissance Dam</a>
									</li>
											<li>
					<a href="https://eritreahub.org/progress-of-the-tigray-war">Progress of the Tigray war</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/egypt-urges-un-to-back-call-for-binding-deal-on-ethiopia-dam":8853};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://eritreahub.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d14355157e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://eritreahub.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'138410715',post:'8853',tz:'1',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '8853' ]);
</script>

</body>
</html>
