<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sudan braces for up to 200,000 fleeing Ethiopia fighting - Eritrea Hub</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sudan braces for up to 200,000 fleeing Ethiopia fighting - Eritrea Hub" />
	<meta property="og:description" content="Up to 200,000 refugees could pour into Sudan while fleeing the deadly conflict in Ethiopia’s northern Tigray region, officials said Wednesday, while..." />
	<meta property="og:url" content="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2020-11-11T14:21:45+00:00" />
	<meta property="og:image" content="https://i1.wp.com/eritreahub.org/wp-content/uploads/2020/11/Kassala.jpeg?fit=1000%2C640&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eritrea Hub">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/eritreahub.org/wp-content/uploads/2020/11/Kassala.jpeg?fit=1000%2C640&ssl=1","width":1000,"height":640},{"@type":"WebPage","@id":"https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting#webpage","url":"https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting","name":"Sudan braces for up to 200,000 fleeing Ethiopia fighting - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting#primaryimage"},"datePublished":"2020-11-11T14:21:45+00:00","dateModified":"2020-11-11T14:21:45+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting"]}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Sudan braces for up to 200,000 fleeing Ethiopia fighting Comments Feed" href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-custom-fonts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/5397" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p9mKWT-1p3' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fsudan-braces-for-up-to-200000-fleeing-ethiopia-fighting" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fsudan-braces-for-up-to-200000-fleeing-ethiopia-fighting&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-5397 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-5397" class="post-5397 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-refugees tag-sudan tag-tigray">

	
	<header class="entry-header">

		<h1 class="entry-title">Sudan braces for up to 200,000 fleeing Ethiopia fighting</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting" title="2:21 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-11T14:21:45+00:00">November 11, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<blockquote><p>Up to 200,000 refugees could pour into Sudan while <a class="" href="https://apnews.com/article/sudan-africa-ethiopia-kenya-43ae19bdd5bbec69794b1ae8f27c3841">fleeing the deadly conflict</a> in Ethiopia’s northern Tigray region, officials said Wednesday, while the first details are emerging of largely cut-off civilians under growing strain.</p></blockquote>
<p>Source: <a href="https://apnews.com/article/international-news-africa-ethiopia-united-nations-kenya-0867b132d6c3f7ffd2e98df83bdc73da">AP</a></p>
<div class="CardHeadline">
<div class="Component-headline-0-2-36" data-key="card-headline">
<h1 class="Component-h1-0-2-37">Sudan braces for up to 200,000 fleeing Ethiopia fighting</h1>
</div>
<div class="Component-signature-0-2-38"><span class="Component-bylines-0-2-39">By CARA ANNA and SAMY MAGDY</span></div>
<div class="apLine-0-2-42"></div>
</div>
<div class="divider"></div>
<div class="LeadFeature Component-leadFeature-0-2-43">
<div data-key="media-placeholder"><img class="image-0-2-90" src="https://i1.wp.com/storage.googleapis.com/afs-prod/media/22bc5c6c227e4c44b0538acd29f27e3a/800.jpeg?w=840&#038;ssl=1" data-recalc-dims="1" /></div>
<div class="count-caption Component-countCaption-0-2-44">
<div class="Component-imageCaption-0-2-50">
<div class="embed-caption Component-root-0-2-51 Component-embedCaption-0-2-47" data-key="embed-caption">Map locates the Tigray area</div>
</div>
</div>
</div>
<div class="Article" data-key="article">
<p class="Component-root-0-2-61 Component-p-0-2-52">NAIROBI, Kenya (AP) — Up to 200,000 refugees could pour into Sudan while <a class="" href="https://apnews.com/article/sudan-africa-ethiopia-kenya-43ae19bdd5bbec69794b1ae8f27c3841">fleeing the deadly conflict</a> in Ethiopia’s northern Tigray region, officials said Wednesday, while the first details are emerging of largely cut-off civilians under growing strain. Already at least 6,000 people have crossed the border, including some wounded in the fighting, and the flow is growing quickly.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Inside the Tigray region, long lines have appeared outside bread shops, and supply-laden trucks are stranded at its borders, the United Nations humanitarian chief in the country told The Associated Press in an interview.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">“We want to have humanitarian access as soon as possible,” Sajjad Mohammad Sajid said. “Fuel and food are needed urgently.” Up to 2 million people in Tigray have a “very, very difficult time,” he said late Tuesday, including hundreds of thousands of displaced people.</p>
<div class="Component-dfp-0-2-56">
<div class="Component-adTitle-0-2-13"><span style="font-size: 1.0625rem;">Communications remain almost completely severed with the Tigray region a week after Ethiopia’s Nobel Peace Prize-winning Prime Minister Abiy Ahmed </span><a class="" style="font-size: 1.0625rem;" href="https://apnews.com/article/virus-outbreak-hailemariam-desalegn-abiy-ahmed-africa-ethiopia-23fd9d467b15b3df187ecf25bef98c76">announced a military offensive</a><span style="font-size: 1.0625rem;"> in response to an alleged attack by regional forces. He insists there will be no negotiations with a regional government he considers illegal until its ruling “clique” is arrested and its well-stocked arsenal is destroyed.</span></div>
</div>
<p class="Component-root-0-2-61 Component-p-0-2-52">Reports grew of the targeting of ethnic Tigrayans across Ethiopia, the Tigray Communication Affairs Bureau said in a Facebook post. Abiy has warned against ethnic profiling.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">The administration of Ethiopia’s capital, Addis Ababa, announced rallies in support of the federal government’s measures there and in other cities in the Oromia and Amhara regions Thursday, along with a blood drive for the Ethiopian army.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Britain and the African Union have urged Abiy for an immediate de-escalation as the conflict threatens to destabilize the strategic but vulnerable Horn of Africa region. The United States did not immediately give details on any outreach.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">The standoff leaves nearly 900 aid workers in the Tigray region from the U.N. and other groups struggling to contact the outside world with pleas for help. “Nine U.N. agencies, almost 20 NGOs, all depending on two offices” with the means to communicate, Sajid said.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">In addition, more than 1,000 people of different nationalities are stuck in the region, he said. That includes tourists. Countries urgently are seeking their evacuation.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">With airports in Tigray closed, roads blocked, internet service cut off and even banks no longer operating, it “makes our life very difficult in terms of ensuring almost 2 million people receive humanitarian assistance,” Sajid said.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">There is no sign of a lull in the fighting that has included multiple airstrikes by federal forces and hundreds of people reported dead on each side.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">“It looks like, unfortunately, this may not be something which can be resolved by any party in a week or two,” Sajid said. “It looks like it’s going to be a protracted conflict, which is a huge concern from the point of view of protection of civilians.”</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Ethiopia’s federal government and Tigray’s regional government, the Tigray People’s Liberation Front, blame each other for starting the conflict. Each regards the other as illegal. The TPLF dominated Ethiopia’s ruling coalition for years before Abiy came to office in 2018 but has since broken away while accusing the prime minister’s administration of targeting and marginalizing its officials.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Ethiopia’s air force chief, Maj. Gen. Yilma Merdasa, asserted to reporters that forces had destroyed weapons depots, gas stations and other targets with “supreme control of the skies.” He said the airstrikes would continue.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">It remains difficult for diplomats, experts and others to verify either side’s claims about the fighting. And now some Ethiopian journalists are being arrested, the Ethiopian Human Rights Commission said, calling it a “worrying development.”</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Experts have compared this to an inter-state conflict, with each side heavily armed and well-trained. The Tigray region has an estimated quarter-million various armed fighters, and of the Ethiopian military’s six mechanized divisions, four are based in Tigray. That’s a legacy of Ethiopia’s long border war with Eritrea, which made peace after Abiy came to power but remains at bitter odds with the TPLF.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">The Tigray president on Tuesday accused Eritrea of attacking his region at the request of Ethiopia, saying that “the war has now progressed to a different stage,” he said. Eritrean officials have not responded to requests for comment.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Under growing pressure, at least 6,000 Ethiopian refugees have crossed the now-closed border into Sudan, the state-run SUNA news agency there reported. The agency, citing unidentified officials, said that over 200,000 Ethiopians were expected to cross into Sudan in the coming days.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">A Sudanese official urged U.N. agencies to speed up their response in the provinces of Kassala and Qadarif along the Ethiopian border.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">“More and more people, including wounded from the operations there, are still coming. The numbers are increasing rapidly. There are lots of children and women,” Al-Sir Khalid, the head of the refugee agency in Kassala, told the AP. “They are arriving very tired and exhausted. They are hungry and thirsty since they have walked long dispenses on rugged terrain.”</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">Local authorities are overwhelmed and the situation on the ground is deteriorating rapidly, he said.</p>
<p class="Component-root-0-2-61 Component-p-0-2-52">___</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5397" class="share-twitter sd-button share-icon" href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5397" class="share-facebook sd-button share-icon" href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/refugees" rel="tag">Refugees</a><a href="https://eritreahub.org/tag/sudan" rel="tag">Sudan</a><a href="https://eritreahub.org/tag/tigray" rel="tag">Tigray</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/ethiopia-is-about-to-cross-the-point-of-no-return" rel="prev"><span class="screen-reader-text">Previous Post:</span>Ethiopia is about to cross the point of no return</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5397' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50b4b9331a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 31,237 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting" aria-current="page">Sudan braces for up to 200,000 fleeing Ethiopia fighting</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopia-is-about-to-cross-the-point-of-no-return">Ethiopia is about to cross the point of no return</a>
									</li>
											<li>
					<a href="https://eritreahub.org/whats-driving-the-tigray-war">What&#8217;s driving the Tigray war?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/bbcs-important-review-of-the-fake-and-manipulated-images-in-the-tigray-war">BBC’s important review of the fake and manipulated images in the Tigray war</a>
									</li>
											<li>
					<a href="https://eritreahub.org/update-the-tigray-war">Update: The Tigray war</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/sudan-braces-for-up-to-200000-fleeing-ethiopia-fighting":5397};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eritreahub.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'138410715',post:'5397',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '5397' ]);
</script>

</body>
</html>
