<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Interview with a senior Tigrayan leader - Eritrea Hub</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Interview with a senior Tigrayan leader - Eritrea Hub" />
	<meta property="og:description" content="27 January 2021 Call between Mulugeta Gebrehiwot and Alex de Waal &#8211; a transcript The interview can be listened to..." />
	<meta property="og:url" content="https://eritreahub.org/interview-with-a-senior-tigrayan-leader" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-01-29T12:03:43+00:00" />
	<meta property="og:image" content="https://i2.wp.com/eritreahub.org/wp-content/uploads/2021/01/Mulugeta-Gebrehiwot-1.jpeg?fit=200%2C200&#038;ssl=1" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eritrea Hub">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/interview-with-a-senior-tigrayan-leader#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/eritreahub.org/wp-content/uploads/2021/01/Mulugeta-Gebrehiwot-1.jpeg?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"Mulugeta Gebrehiwot"},{"@type":"WebPage","@id":"https://eritreahub.org/interview-with-a-senior-tigrayan-leader#webpage","url":"https://eritreahub.org/interview-with-a-senior-tigrayan-leader","name":"Interview with a senior Tigrayan leader - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/interview-with-a-senior-tigrayan-leader#primaryimage"},"datePublished":"2021-01-29T12:03:43+00:00","dateModified":"2021-01-29T12:03:43+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/interview-with-a-senior-tigrayan-leader"]}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Interview with a senior Tigrayan leader Comments Feed" href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-custom-fonts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://eritreahub.org/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/7173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p9mKWT-1RH' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Finterview-with-a-senior-tigrayan-leader" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Finterview-with-a-senior-tigrayan-leader&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-7173 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-7173" class="post-7173 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-alex-de-waal tag-mulugeta-gebrehiwot tag-tigray tag-tplf">

	
	<header class="entry-header">

		<h1 class="entry-title">Interview with a senior Tigrayan leader</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader" title="12:03 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-29T12:03:43+00:00">January 29, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<h2><strong>27 January 2021 Call between Mulugeta Gebrehiwot and Alex de Waal &#8211; a transcript</strong></h2>
<p>The interview can be <a href="https://sites.tufts.edu/reinventingpeace/files/2021/01/Special-Ep.-Mulugeta-1-27-2021.mp3">listened to here</a>.</p>
<p>[The first minute of the call was not recorded. Mulugeta started by describing the onset of the war.]</p>
<p><em>Mulugeta:</em></p>
<p>… and the damage it inflicted on the enemies, it’s difficult to express, it was a sort of miracle. Tigray only had 23 battalions, and 42 divisions of Eritrea and twelve divisions of Ethiopia, were all here. This is without including the special forces of the Amhara region, which is beyond, over 10,000, and also special forces of Oromia, Somalia, and other forces as well. The first month’s resistance was with this level of asymmetry.</p>
<p>And then the Emirates came. The Emirates effectively disarmed Tigray. They started killing tanks, then howitzers, then fuel, then ammunition. Then they started hunting small vehicles, targeting leaders, [<em>indistinct</em>] all over. This created [<em>unclear: risk?</em>] and sort of dislocation, and this is part of the weakness of the preparation. So many people moved out of the cities of Tigray towards the rural other areas following the army, some including their families.</p>
<p>&nbsp;</p>
<p>So, we were caught in between, you know. Are we going to defend these people who flocked out of the cities with their families or are we going to fight, I mean the army was caught in between. So, the organization has to make a decision. You know, it prioritized continuing the resistance, and then it advised many of us who were not in active duty in the resistance to remain in some remote areas which finally resulted in the type of sad news you heard.</p>
<p>&nbsp;</p>
<p>You know, the result became—they have destroyed Tigray, literally, all of them, EPLF, the Eritrean forces and the Ethiopian forces. They literally destroyed all the wealth that it had accumulated for thirty years, and burned schools, clinics, they have ransacked each house. They moved in. They have started looting the produce of the peasants, from all the villages beyond the black road that crosses Tigray towards Eritrea. And they kill whomever they find in whichever village they get in. In the village I was in yesterday—it’s a small village—they killed 21 people, out of which seven of them were priests of that small village.</p>
<p>&nbsp;</p>
<p>And that’s what they do, wherever they go. So they literally destroyed the wealth we accumulated for thirty years in Tigray. And, no peasant is staying at home when these forces move around, and therefore we can consider the whole Tigrayan peasantry as dislocated.</p>
<p>&nbsp;</p>
<p>It’s an effective destruction of Tigray but that’s not the only thing. It’s also an effective destruction of Ethiopian defense forces. Ethiopia has remained without an army now. Our evaluation initially reduced the Ethiopian army by [<em>to?</em>] about 85 percent. Seventeen percent of the army was immediately reduced by Abiy because 17 percent of them were Tigrayans.</p>
<p>&nbsp;</p>
<p>They were torn out of their ranks, put in camps like Dedessa [<em>etc.</em>] under custody 17,000 Tigrayans. So, that was literally approximately 20 percent. And this is not only numbers, but its also critically—a critical part of the army, mid-level commanders, most of the technicians, and also, you know, skilled people who used to work in artillery, engineering, and all sorts of departments. And they literally lost something like 60 percent of [<em>indistinct, call breaks</em>] …they sent the commanders of the Eritrean forces, which they were just using as cannon fodders, you know, they send them first, and then once they’re finished, they start sending their army. So, Ethiopia is effectively without an army now. If the Eritrean forces left Tigray…</p>
<p>&nbsp;</p>
<p>[<em>BREAK IN CALL</em>]</p>
<p>&nbsp;</p>
<p>[The call resumed with Mulugeta saying that if the Eritrean forces left Tigray, the Ethiopian army would not be able to stay there, even for a few days. The recording resumes:]</p>
<p>&nbsp;</p>
<p><em>Alex</em>:                Tell me, what is the condition of the people? Are you able to eat? Do you have any medical facilities? What are the essentials of life?</p>
<p>&nbsp;</p>
<p><em>Mulugeta</em>:       Not much. You know, there has been this locust infestation, and the harvest also much interrupted because of the war. The crisis started at the beginning of the harvest period, and particularly, the Eritrean forces have deliberately burned crops while they are on the ground or before the harvesting is completed. So there is a reduction of produce as well. The [<em>aid</em>] logistics that was prepared initially by the government was disrupted, so there are drops, these problems of supplies, food, medicine, and so forth. Hunger, among peasantry, is crippling [<em>indistinct</em>] in those remote areas, bordering areas Eritrea. They are massively, massively ransacked by the Eritrean army. Whatever produce they have is taken by them. So, it’s tight. Soon, we might see a serious humanitarian crisis.</p>
<p>&nbsp;</p>
<p>A:                    The government is saying it controls 85 percent of the access, and that it can provide humanitarian access to the great majority of people. Is that correct, do you think?</p>
<p>&nbsp;</p>
<p>M:                   The great majority of people. Even the government, even the humanitarian organizations, are estimating the people who need food to around 4.5 million. That’s even conservative.</p>
<p>&nbsp;</p>
<p>A:                    And how many of those people can be accessed from the government’s side, and how many of them are in areas that are controlled by Tigray forces?</p>
<p>&nbsp;</p>
<p>M:                   Literally people on the towns of the main road. Because there is conflict all over. You know, a certain part of people, or the southern part of Tigray, around Maychew or Alamata… the rest of it is not accessible for humanitarian aid, unless some arrangement can be made. [<em>Until</em>] some sort of preliminary agreement to allow humanitarian assistance to [<em>indistinct</em>] has been reached, I don’t think a majority of Tigray is accessible to any humanitarian aid that comes through the government.</p>
<p>&nbsp;</p>
<p>A:                    But we are not hearing anything—we have heard nothing from the TPLF leadership about what—</p>
<p>&nbsp;</p>
<p>M:                   I know, that’s a major problem we have. They’re just dislocated, and [<em>sighs</em>], that’s a critical impediment, we know that.</p>
<p>&nbsp;</p>
<p>A:                    Because—as you might have heard today, well yesterday—the [<em>U.S.</em>] State Department demanded, first of all the withdrawal of Eritrean forces, but then also said there needed to be talks towards a political resolution. But how can any talks be conducted under the current circumstances?</p>
<p>&nbsp;</p>
<p>M:                   I think they’re in contact through telephone with some people there, but I don’t really understand why they shy away from coming public and talking publicly. I know there is a limitation of communication. They have lost their V-SATs, they only have these Thurayas, and they’ve really been without any radio transmitter. They brought a television station, which was not possible to run it without having a permanent base. I know that there is this limitation of communication, but the problem they have is more than that. I am telling them, people are telling them, we hope that they will soon come out and start being public. It’s even a problem here in Tigray.</p>
<p>&nbsp;</p>
<p>A:                    Because also we are not hearing anything about any political demands. I mean, what is the agenda, what is the political program? I mean if there were to be negotiations, where would be the starting point? We don’t know any of this at the moment.</p>
<p>&nbsp;</p>
<p>M:                   Yeah. I know.</p>
<p>&nbsp;</p>
<p>A:                    Anyway, just the news we get every day is so desperately sad. I think many people were shocked, especially by the news of the deaths of Seyoum and Abay and Asmalesh. I think that touched a lot of people around the world. As you may know, I wrote a tribute to Seyoum, which was widely circulated, but we still don’t know anything about the circumstances. Did you learn anything about that incident— ?</p>
<p>&nbsp;</p>
<p>M:                   They just found them in a village. They were staying in a village, and they didn’t have an army. They were just in a secluded area. They caught and killed them. It was the EPLF that killed them.</p>
<p>&nbsp;</p>
<p>A:                    So, this story about a shootout, et cetera, is not—</p>
<p>&nbsp;</p>
<p>M:                   No, no, no. It’s completely rubbish. You know, they, the TPLF could have done so many things had they forecasted that level of violence which was not difficult to forecast. You know, it was very obvious that this war would be a war against Tigray, which Abiy is going to run alongside Isaias. And once you expect Isaias, you shouldn’t expect it to come less than any devastating force it could mobilize. Therefore, for those who will not have participated in active resistance in the field on the military side, there were lots of options. You know, moving them to Sudan or someehere else. So many things could have been done, but there were no preparations at all.</p>
<p>&nbsp;</p>
<p>A:                    It seems there was just a terrible miscalculation about this, and no political strategy, no communications strategy, no protection strategy.</p>
<p>&nbsp;</p>
<p>M:                   Not at all, yeah, not at all. Extremely poor. People were begging them. They didn’t have any [<em>indistinct</em>]. People were literally coming up with plans and asking them do this, do that. But they brought Tigray to their size anyway, what can we say.</p>
<p>&nbsp;</p>
<p>A:                    The mood of the people now must be desperate, angry.</p>
<p>&nbsp;</p>
<p>M:                   Angry, angry, extremely angry, extremely angry. They are left with one option: just fighting. And the war is only beginning. It’s the same in the urban centers, and much worse in the rural areas. Wherever you go, you get dozens of youngsters asking you to be mobilized, to be trained and armed. The TPLF doesn’t have any shortage of manpower when it wants to mobilize. So it’s anger, and they’re left without option, with that option only, they don’t have an option.</p>
<p>&nbsp;</p>
<p>They [<em>i.e.</em> <em>Ethiopian and Eritrean forces</em>] are not even [<em>indistinct</em>] they’re not trying to appease them, they’re not trying to get the buy-in of the people. They’re not attempting anything. They’re just out here, and it’s literally genocide by decree. Wherever they’re moving, whomever they find, they kill him or her. [<em>It’s</em>] an old man, a child, a nursing woman, or anything.</p>
<p>&nbsp;</p>
<p>A:                    The stories we’ve been hearing most recently are especially that it’s the Eritreans. Is it everybody, or is particularly the Eritrean forces?</p>
<p>&nbsp;</p>
<p>M:                   It’s everybody, but the worst ones are the Eritrean forces.</p>
<p>&nbsp;</p>
<p>A:                    So tell us, are you able to remain abreast of how this has been covered by the rest of the world? Are you able to pick up anything from the news, from the radio, from internet sites or anything?</p>
<p>&nbsp;</p>
<p>M:                   Yeah, I have an old radio transistor which I bought it from a militia [<em>laughs</em>]. That’s what connects me to the rest of the world.</p>
<p>&nbsp;</p>
<p>A:                    It’s back to those old days.</p>
<p>&nbsp;</p>
<p>M:                   It’s extremely difficult. Sometimes the battery gets, you run out of battery and therefore run out of communication for two, three days. It’s difficult.</p>
<p>&nbsp;</p>
<p>A:                    So, we have been doing our best to just draw attention to what’s been going on, because as you know, there was an attempt to have this war conducted in conditions of total secrecy, and even to pretend that it was not a war. There was the U.S. administration, the last one, was very much complicit in that. The African Union completely failed. But the news is now coming out.</p>
<p>&nbsp;</p>
<p>M:                   Everything is fine. But one thing is you could push more on this humanitarian intervention. There has to be either some sort of monitoring.</p>
<p>&nbsp;</p>
<p>And the Eritrean forces will remain here. They had a meeting last week, it’s some information we got from them, among the senior commanders of the army. There was a request from some of the army commanders on how long they are going to stay in Tigray. The response they gave them was, “Once we leave Tigray, PP [<em>Prosperity Party</em>] will not stay for one week in Tigray, and therefore we will leave Tigray to Woyene [<em>TPLF</em>] again and it will revive. And therefore, we have to remain there up until PP can pick it up which might take several months to come back.” That’s the answer that they gave them.</p>
<p>&nbsp;</p>
<p>And therefore, this declaration from State Department—it might even come later from the UN Security Council—might not force the Eritreans to leave Tigray, unless it is supported, either with some humanitarian intervention, as much as they did in Kosovo, some armed intervention that reinforces things, or at least some sort of monitoring on the ground.</p>
<p>&nbsp;</p>
<p>A:                    What about the Emirates? You mentioned the Emirates. Presumably, you meant the drones?</p>
<p>&nbsp;</p>
<p>M:                   Yeah. Now we don’t have any targets. We don’t have tanks. We don’t have [<em>indistinct</em>]. We are not big targets. We are just human beings moving around. I think that’s the only thing that brought it [i.e. the recent decline in drone attacks]. Otherwise, they have been here in full force, in just full force. They deployed their drones with their operators, and they’re the ones who effectively disarmed us.</p>
<p>&nbsp;</p>
<p>A:                    There was one thing that I didn’t quite catch earlier on. You said the Eritreans would stay until something had been achieved. What is the Eritrean war aim, as you see it?</p>
<p>&nbsp;</p>
<p>M:                   They don’t know when PP will stand on its foot to fight against Tigray. That’s what they’re saying. They’re saying we have to stay there until PP comes up in a position to fight against the Woyenes. That’s what they’re saying. They don’t know when it will happen. It will never happen, actually. They way I see it, it will not happen here. It might not even happen in the rest of Eritrea. We’re seeing them in the field. Wherever confronted…</p>
<p>&nbsp;</p>
<p>You might have heard of a small operation that happened two weeks ago around Edaga Harbi. There was a full brigade, support brigade of the 33<sup>rd</sup> division, which was fully mechanized, a support brigade is a mechanized support to the rest of the division. It only took 15 minutes to destroy it. In 15 minutes, six 107mm rocket launchers were taken, six 120mm mortars were taken, four 122 howitzers were taken, several vehicles were taken, and 167 of them were taken prisoners, in just 15 minutes.</p>
<p>&nbsp;</p>
<p>A:                    What is happening to these prisoners of war? Where are they being kept? How are they being kept?</p>
<p>&nbsp;</p>
<p>M:                   We sent them back. We can not carry them around. What we did was, we gave them a sort of political education for two, three days, and then we sent them back to Mekelle and Adigrat. It’s only the commanders—one colonel, one lieutenant colonel—who declined to return back. They said, “they will kill us, so we will remain with you.” We told them, “you cannot be our soldiers, and that’s not what you are asking us, and we shall not provide you shelter, but you can remain in the liberated areas.” So, they are just moving around.</p>
<p>&nbsp;</p>
<p>So that’s where we are Alex.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7173" class="share-twitter sd-button share-icon" href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7173" class="share-facebook sd-button share-icon" href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/alex-de-waal" rel="tag">Alex de Waal</a><a href="https://eritreahub.org/tag/mulugeta-gebrehiwot" rel="tag">Mulugeta Gebrehiwot</a><a href="https://eritreahub.org/tag/tigray" rel="tag">Tigray</a><a href="https://eritreahub.org/tag/tplf" rel="tag">TPLF</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/are-we-about-re-run-the-catastrophic-ethiopian-famine-of-1984-85" rel="prev"><span class="screen-reader-text">Previous Post:</span>Are we about re-run the catastrophic Ethiopian famine of 1984-85?</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
		<header class="comments-header">

			<h2 class="comments-title">
				3 comments			</h2>

		</header><!-- .comment-header -->

		
		<ol class="comment-list">
					<li id="comment-55778" class="comment even thread-even depth-1 parent">
			<article id="div-comment-55778" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/070fc0e3a25e003e6609a39294022f50?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/070fc0e3a25e003e6609a39294022f50?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">wadani1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader#comment-55778"><time datetime="2021-01-29T12:56:18+00:00">January 29, 2021 at 12:56 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Now we hear the real situation from the center. It is obvious there is no effective ethiopian military force but a gigantic eriterean army. Wow ! This is a full foreign country invasion and the world should understand as such. The #UN Security Council must act quickly!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-55778' data-commentid="55778" data-postid="7173" data-belowelement="div-comment-55778" data-respondelement="respond" data-replyto="Reply to wadani1" aria-label='Reply to wadani1'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-55779" class="comment odd alt depth-2">
			<article id="div-comment-55779" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/070fc0e3a25e003e6609a39294022f50?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/070fc0e3a25e003e6609a39294022f50?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">wadani1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader#comment-55779"><time datetime="2021-01-29T13:00:30+00:00">January 29, 2021 at 1:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tags for above</p>
<p>#tigray #ethiopia #tplf #abiyahmed  #tesfagiorgis #biden #eu #england #martinplaut #africa #usa #middleeast #addisstandard #eritereahub #ethiopiainsight #tigrepeople #amhara #somali-ethiopians</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-55779' data-commentid="55779" data-postid="7173" data-belowelement="div-comment-55779" data-respondelement="respond" data-replyto="Reply to wadani1" aria-label='Reply to wadani1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-55780" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-55780" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/070fc0e3a25e003e6609a39294022f50?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/070fc0e3a25e003e6609a39294022f50?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">wadani1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader#comment-55780"><time datetime="2021-01-29T13:48:18+00:00">January 29, 2021 at 1:48 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hear too that there are somali personals from #somalia envolved in this war. I assure the world these youngesters are there with out their consent. There is no enemity between #somalis ( where ever they are ) and the #tigrepeople. This is the doing of a single man &#8211; #farmajo, the new budding autocrate in East Africa. He will not get away with this hijack of innocents and he will pay dearly for every single death. We, #somalis in general, have a strong cultural repayment for every unjust death &#8211; eye for an eye. With out doubt the kins of those youngesters are already cleaning their arms to avenge for the blood of their fallen youngesters. As to the rest , he is being held accountable for this by high ranking members of his own so called gov&#8217;t. Read below</p>
<p><a href="https://eritreahub.org/in-somalia-mothers-fear-sons-were-sent-to-ethiopia-conflict" rel="nofollow ugc">https://eritreahub.org/in-somalia-mothers-fear-sons-were-sent-to-ethiopia-conflict</a></p>
<p>To the hijacked Somali youngesters in #tigre, I say throw the guns and seek refuge where ever possible. This is not your war. You are brothers/sisters to #tigrepeople!!!<br />
To #tigrepeople I say please save these lost youngesters!</p>
<p>As I have stated so many times in the comment section of this site, #somalipeople and #tigrepeople are historical allies. Especially #tigrepeople and #somali-ethiopians share same interests &#8211; both are pure #federalists in  the current ethio-politics.</p>
<p>Any one trying to create enemity between these people, I warn, you will fail flat-face as #farmajo is doing right now!</p>
<p>VIVA #somalipeople VIVA #tigrepeople</p>
<p>abiyahmed #tesfagiorgis #biden #eu #england #martinplaut #africa #usa #middleeast #addisstandard #eritereahub #ethiopiainsight #tigrepeople #amhara #somali-ethiopians</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-55780' data-commentid="55780" data-postid="7173" data-belowelement="div-comment-55780" data-respondelement="respond" data-replyto="Reply to wadani1" aria-label='Reply to wadani1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interview-with-a-senior-tigrayan-leader#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d9535d141" /></p><input type="hidden" id="ak_js" name="ak_js" value="16"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 72,969 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/interview-with-a-senior-tigrayan-leader"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/interview-with-a-senior-tigrayan-leader" aria-current="page">Interview with a senior Tigrayan leader</a>
									</li>
											<li>
					<a href="https://eritreahub.org/are-we-about-re-run-the-catastrophic-ethiopian-famine-of-1984-85">Are we about re-run the catastrophic Ethiopian famine of 1984-85?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/us-directly-presses-eritrea-to-withdraw-forces-from-tigray">US ‘directly’ presses Eritrea to withdraw forces from Tigray</a>
									</li>
											<li>
					<a href="https://eritreahub.org/eritreas-mass-mobilisation-for-a-final-offensive-in-the-tigray-war">Eritrea&#8217;s mass mobilisation for a &#8220;final offensive&#8221; in the Tigray war</a>
									</li>
											<li>
					<a href="https://eritreahub.org/switzerlands-failed-migration-policy-towards-ethiopia-and-eritrea">Switzerland&#8217;s failed migration policy towards Ethiopia and Eritrea</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-070fc0e3a25e003e6609a39294022f50">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/interview-with-a-senior-tigrayan-leader":7173};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/eritreahub.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202104' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'138410715',post:'7173',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '7173' ]);
</script>

</body>
</html>
