<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ethiopian government: President Obasanjo&#039;s mission to Mekelle was &quot;no negotiation or a process of mediation&quot; - Eritrea Hub</title>
	<link rel="canonical" href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ethiopian government: President Obasanjo&#039;s mission to Mekelle was &quot;no negotiation or a process of mediation&quot; - Eritrea Hub" />
	<meta property="og:description" content="Prime Minister Abiy Ahmed&#8217;s government is on a media offensive designed to attack all the established news organisations for spreading..." />
	<meta property="og:url" content="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-11-10T17:02:07+00:00" />
	<meta property="og:image" content="https://eritreahub.org/wp-content/uploads/2021/11/Debretsion-meets-Obasanjo-AU-mediator-7-November-2021.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="592" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Martin Plaut" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eritreahub.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/eritreahub.org/wp-content/uploads/2021/11/Debretsion-meets-Obasanjo-AU-mediator-7-November-2021.jpeg?fit=1024%2C592&ssl=1","contentUrl":"https://i2.wp.com/eritreahub.org/wp-content/uploads/2021/11/Debretsion-meets-Obasanjo-AU-mediator-7-November-2021.jpeg?fit=1024%2C592&ssl=1","width":1024,"height":592},{"@type":"WebPage","@id":"https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation#webpage","url":"https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation","name":"Ethiopian government: President Obasanjo's mission to Mekelle was \"no negotiation or a process of mediation\" - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation#primaryimage"},"datePublished":"2021-11-10T17:02:07+00:00","dateModified":"2021-11-10T17:02:07+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/c1e929f183f5bc79d57e52a69778685d"},"breadcrumb":{"@id":"https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eritreahub.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://eritreahub.org/news"},{"@type":"ListItem","position":3,"name":"Ethiopian government: President Obasanjo&#8217;s mission to Mekelle was &#8220;no negotiation or a process of mediation&#8221;"}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/c1e929f183f5bc79d57e52a69778685d","name":"Martin Plaut","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/312b98d2ef929ef1dbd5edea3120010a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/312b98d2ef929ef1dbd5edea3120010a?s=96&d=mm&r=g","caption":"Martin Plaut"},"url":"https://eritreahub.org/author/martinplaut"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Ethiopian government: President Obasanjo&#8217;s mission to Mekelle was &#8220;no negotiation or a process of mediation&#8221; Comments Feed" href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://eritreahub.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://eritreahub.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/10075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p9mKWT-2Cv' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}</style></head>

<body class="post-template-default single single-post postid-10075 single-format-standard wp-embed-responsive">

	
	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-10075" class="post-10075 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news category-tigray tag-abiy-ahmed tag-african-union tag-bbc-cnn-reuters-al-jazeera tag-media tag-media-freedom tag-president-olusegun-obasanjo">

	
	<header class="entry-header">

		<h1 class="entry-title">Ethiopian government: President Obasanjo&#8217;s mission to Mekelle was &#8220;no negotiation or a process of mediation&#8221;</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation" title="5:02 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-10T17:02:07+00:00">November 10, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/martinplaut" title="View all posts by Martin Plaut" rel="author">Martin Plaut</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a>, <a href="https://eritreahub.org/category/ethiopia/tigray" rel="category tag">Tigray</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>Prime Minister Abiy Ahmed&#8217;s government is on a media offensive designed to attack all the established news organisations for spreading &#8220;fake news&#8221; about the war in Tigray and beyond.</p>
<p>But they are also keen to deny suggestions that the African Union mediator, President Obasanjo&#8217;s trip to Mekelle was in any way a prelude to negotiations, or part of a mediation process.</p>
<blockquote><p>Hence they say: &#8220;As the high representative has travelled within the region and around the world to prepared for his mission, it is also apparent that he travels within Ethiopia to find out for himself on the situation on the ground. Therefore, his trip to Mekelle should also be looked within this perspective emphasising that no negotiation or a process of mediation with a terrorist group.&#8221;</p></blockquote>
<p>The full briefing, or &#8220;Talking Points&#8221; is reproduced below.</p>
<hr />
<h2> The Ministry of Foreign Affairs of The Federal Democratic Republic Ethiopia</h2>
<p>Talking Points For November 8-15, 2021</p>
<p><strong>Talking Points </strong></p>
<p><strong>Critical issues that need emphasis </strong></p>
<p>▪ <strong>Regarding the international media’s negative role in tarnishing the name of the Ethiopian government </strong></p>
<p>&#8211; Media outlets such as BBC, CNN, Aljazeera (English), Reuters and AP amongst others, have relentlessly been engaged in circulating fake news with regards to the Ethiopian conflict.</p>
<p>&#8211; Warnings should be given to these outlets broadcasting baseless reports and that an appropriate measure would be taken on entities repeatedly reporting fallacious news,</p>
<p>&#8211; Share information on media outlets disseminating fake news and expose their negative campaigns.</p>
<p>&#8211; In this regards, concerted activities should be carried out by all pertinent bodies including MOFA.</p>
<p>▪ <strong>Regarding various meetings that will be held by influential bodies such as the UNSC, AUPSC, EU </strong></p>
<p>▪ Ethiopia, these days, has been a topic of discussions in various forums that have the potential to a far-reaching consequence. Hence, it is essential to gather prior information on such meetings and closely monitor as well as adequately prepare to defend and represent the country in such meetings.</p>
<p>▪ It is also crucial that emphasis is put on seamlessly advocate our country’s interest in the global arena by producing guidelines and plan of actions.</p>
<p>▪ <strong>Regarding propaganda alluding that “Addis Ababa has been encircled</strong>”</p>
<p>&#8211; All Director Generals in the Ministry of Foreign Affairs and all Ethiopian missions need to engage Embassies and Consulate offices based in Addis Ababa and respective foreign offices to reiterate the fact on the ground and discredit false reports that seek to spread panic not only in Ethiopia but also in the international arena.</p>
<p>▪ <strong>Regarding foreign countries calling on their nationals to evacuate Ethiopia </strong></p>
<p>&#8211; In order to evacuate their nationals, countries have to provide the necessary documents that federal authorities require. Any activity by countries that transcend the outlined guidelines by the federal authorities need to be followed up with a warning.</p>
<p>&#8211; Requests of evacuation should be submitted to the Ministry of Foreign Affairs.</p>
<p>&#8211; The activities of evacuation are deliberate to discredit the country and its legitimate government. In this connection, Director Generals and Mission Heads should engage with diplomatic missions in Addis and respective foreign ministries in order to explain that such activities and narratives are harmful to our relations.</p>
<p>&#8211; Consequently, since Ethiopia is being portrayed as an unsafe country to reside in, this false narrative given to the country needs to be reversed.</p>
<p>&#8211; Internationally, there is a need to focus on rebuilding the credence of the country.</p>
<p>&#8211; In this connection, it needs to be informed that bringing foreign soldiers with the pretext of protecting embassy property and Nationals is prohibited.</p>
<p>&#8211; DGs strive to organize retreats for the diplomatic community and media so that they could observe for themselves that what is propagated by the fake media is untrue.</p>
<p>▪ <strong>Regarding international conferences planned to be held in Addis Ababa </strong></p>
<p>&#8211; Rescheduling of previously planned international conferences needs to be combatted and Ethiopia’s stance needs to be fully reiterated.</p>
<p>&#8211; More specifically, efforts to uproot the ‘International Telecommunication Union’ conference from Ethiopia needs to be closely followed.</p>
<p>▪ <strong>Regarding the high representative for the Horn of Africa H.E. Olusegun Obasanjo’s visit to Mekelle </strong></p>
<p>▪ As the high representative has travelled within the region and around the world to prepared for his mission, it is also apparent that he travels within Ethiopia to find out for himself on the situation on the ground. Therefore, his trip to Mekelle should also be looked within this perspective emphasising that no negotiation or a process of mediation with a terrorist group.</p>
<p>▪ <strong>Regarding the joint investigation by the UN Human Rights Office and the EHRC </strong></p>
<p>&#8211; The report on the joint investigation has been accepted positively by major countries, the UN and the EU.</p>
<p>&#8211; However, it doesn’t mean that Ethiopia would agree with all its points need and therefore the matter has to be closely followed.</p>
<p>&#8211; It is critical that Ethiopia’s initial and self-motivated stride to adequately investigate and address human rights allegations must be brought to light. In addition, the measures taken by the Ethiopian government as a result of its investigation’s findings need to be made available to the lager public.</p>
<p>&#8211; The International Legal Affairs Directorate General should work with the Ethiopian Human Rights Commission to investigate allegations in Amhara and Afar Regions and make the findings public.</p>
<p>▪ <strong>Regarding AGOA </strong></p>
<p>&#8211; Given the fact that the American congress will pass a decision in January of 2022 on Ethiopia’s membership in AGOA, it is now essential more than ever to strictly work on diverting the outcome of a negative decision.</p>
<p>&#8211; It is high time to persuade congress members by briefing them about the fact on the ground.</p>
<p>&#8211; In this regard, we should mobilize the private sector, investors benefiting by AGOA and other mechanisms.</p>
<p>▪ <strong>Regarding the diplomatic community’s service </strong></p>
<p>▪ Various Embassies have presented their request to bring in their security personnel along with their weaponry in Ethiopia with a pretext on a security threat.</p>
<p>▪ Nevertheless, although the embassies can work in close contact with the Ethiopian federal police authorities, the proposals presented by the embassies is “unacceptable.”</p>
<p>▪ On this matter the Ministry of Foreign Affairs can coordinate with the federal police. As a result of this, additional security personnel from the federal police can be stationed for the embassies in order to maximise their safety.</p>
<p>▪ Evacuation of people needs to be done in alignment with the Embassy and needs to be in conformity with country’s laws and regulations.</p>
<p>▪ Utterances amongst the diplomatic community that ‘there is no law in Ethiopia’ needs to be combated and serious work needs to be done in cooperation with the concerning bodies.</p>
<p>▪ <strong>Regarding IGAD </strong></p>
<p>▪ <em>In Sudan; </em>After the coup, new political developments are happening on every day basis. Therefore, there is a need to continuously engage in producing critical analysis to our engagements.</p>
<p>▪ <em>In Somalia; </em>Since their election is nearing, close engagement and work is essential.</p>
<p>▪ <em>In Uganda; </em>straying away from the usual friendly relations that exist between Ethiopia and Uganda, President Yoweri Museveni’s son has been publicly reiterating unacceptable comments. Therefore, it is vital to closely monitor this issue and hold discussions with the appropriate entity to ultimately reach a solution.</p>
<p>▪ We should work to maximize to our advantage the next IGAD Summit.</p>
<p><strong>Specific Duties to Embassies </strong></p>
<ol>
<li><strong> Nairobi Mission </strong></li>
</ol>
<p>&#8211; Nairobi is serving as the base for many false reporting entities and the media as well as TPLF and OLA masterminds. Therefore, Ethiopia’s embassy in Kenya needs to closely follow up on this matter and expose their activities.</p>
<p>&#8211; In relation to this, the embassy needs to produce an action plan and an analysis which will help to reverse the problem.</p>
<ol start="2">
<li><strong> Kampala Mission </strong></li>
</ol>
<p>&#8211; Recently a higher official of the Ugandan Government has been twitting messages in favour of the TPLF. Accordingly, it is essential to approach and engage with this official and explain the facts on the ground.</p>
<p>&#8211; It is also imperative to follow up the preparation of the IGAD Summit and decide on our position in consultation with the Directorate General.</p>
<ol start="3">
<li><strong> Washington DC, USA </strong></li>
</ol>
<p>&#8211; The Embassy should strengthen its engagement with congress members who have positive viewpoint. Invitation should be sent to these Congress members to come and visit Ethiopia.</p>
<ol start="4">
<li><strong> New York Mission </strong></li>
</ol>
<p>&#8211; Efforts should be made to win back the confidence and support of A-3 countries.</p>
<p>&#8211; We should provide timely and adequate information on the situation on the ground</p>
<ol start="5">
<li><strong> Directorate Generals </strong></li>
</ol>
<p>&#8211; Directorate Generals should prepare a two months plan of engagement with the diplomatic community. They should identify necessary platforms where the DPM &amp; FM as well as State Ministers should also engage.</p>
<p>&#8211; Director Generals should report their daily activities and findings to the Office of the State Minister for Political and Economic Affairs.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10075" class="share-twitter sd-button share-icon" href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10075" class="share-facebook sd-button share-icon" href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/abiy-ahmed" rel="tag">Abiy Ahmed</a><a href="https://eritreahub.org/tag/african-union" rel="tag">African Union</a><a href="https://eritreahub.org/tag/bbc-cnn-reuters-al-jazeera" rel="tag">BBC CNN Reuters Al-Jazeera</a><a href="https://eritreahub.org/tag/media" rel="tag">Media</a><a href="https://eritreahub.org/tag/media-freedom" rel="tag">Media Freedom</a><a href="https://eritreahub.org/tag/president-olusegun-obasanjo" rel="tag">President Olusegun Obasanjo</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/ethiopias-capital-under-threat-as-tigrayan-rebels-advance" rel="prev"><span class="screen-reader-text">Previous Post:</span>Ethiopia’s capital under threat as Tigrayan rebels advance</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0884bb2804" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="83"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation" aria-current="page">Ethiopian government: President Obasanjo&#8217;s mission to Mekelle was &#8220;no negotiation or a process of mediation&#8221;</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopias-capital-under-threat-as-tigrayan-rebels-advance">Ethiopia’s capital under threat as Tigrayan rebels advance</a>
									</li>
											<li>
					<a href="https://eritreahub.org/u-n-says-at-least-nine-staff-dependents-detained-in-ethiopia">U.N. says at least nine staff, dependents detained in Ethiopia</a>
									</li>
											<li>
					<a href="https://eritreahub.org/what-next-for-ethiopia">What Next for Ethiopia?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/washingtons-push-to-settle-the-tigray-war-via-cairo-and-nairobi">Washington&#8217;s push to settle the Tigray war via Cairo and Nairobi</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/ethiopian-government-president-obasanjos-mission-to-mekelle-was-no-negotiation-or-a-process-of-mediation":10075};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eritreahub.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'138410715',post:'10075',tz:'0',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '10075' ]);
</script>

</body>
</html>
