<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://eritreahub.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Abune Mathias accuses Ethiopian government of genocide in Tigray - &quot;The taboo of taboos, the despicable of despicables, is being committed&quot; - Eritrea Hub</title>
	<link rel="canonical" href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Abune Mathias accuses Ethiopian government of genocide in Tigray - &quot;The taboo of taboos, the despicable of despicables, is being committed&quot; - Eritrea Hub" />
	<meta property="og:description" content="“I have said a lot of things but no one allows the message to be shared. Rather, it is being..." />
	<meta property="og:url" content="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed" />
	<meta property="og:site_name" content="Eritrea Hub" />
	<meta property="article:published_time" content="2021-05-08T07:53:40+00:00" />
	<meta property="og:image" content="https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/05/Screenshot-2021-05-08-at-08.45.07.png?fit=754%2C644&#038;ssl=1" />
	<meta property="og:image:width" content="754" />
	<meta property="og:image:height" content="644" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eritrea Hub">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eritreahub.org/#website","url":"https://eritreahub.org/","name":"Eritrea Hub","description":"Information about Eritrea and the Horn of Africa","potentialAction":[{"@type":"SearchAction","target":"https://eritreahub.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/05/Screenshot-2021-05-08-at-08.45.07.png?fit=754%2C644&ssl=1","contentUrl":"https://i0.wp.com/eritreahub.org/wp-content/uploads/2021/05/Screenshot-2021-05-08-at-08.45.07.png?fit=754%2C644&ssl=1","width":754,"height":644,"caption":"Abune Mathias"},{"@type":"WebPage","@id":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed#webpage","url":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed","name":"Abune Mathias accuses Ethiopian government of genocide in Tigray - \"The taboo of taboos, the despicable of despicables, is being committed\" - Eritrea Hub","isPartOf":{"@id":"https://eritreahub.org/#website"},"primaryImageOfPage":{"@id":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed#primaryimage"},"datePublished":"2021-05-08T07:53:40+00:00","dateModified":"2021-05-08T07:53:40+00:00","author":{"@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5"},"breadcrumb":{"@id":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed"]}]},{"@type":"BreadcrumbList","@id":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eritreahub.org/","url":"https://eritreahub.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eritreahub.org/news","url":"https://eritreahub.org/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed","url":"https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed","name":"Abune Mathias accuses Ethiopian government of genocide in Tigray &#8211; &#8220;The taboo of taboos, the despicable of despicables, is being committed&#8221;"}}]},{"@type":"Person","@id":"https://eritreahub.org/#/schema/person/f8aa467e7efa6ad219dee345cc901ee5","name":"Eritrea Hub","image":{"@type":"ImageObject","@id":"https://eritreahub.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f500be2fede3974a790a653d590103bc?s=96&d=mm&r=g","caption":"Eritrea Hub"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Feed" href="https://eritreahub.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Comments Feed" href="https://eritreahub.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eritrea Hub &raquo; Abune Mathias accuses Ethiopian government of genocide in Tigray &#8211; &#8220;The taboo of taboos, the despicable of despicables, is being committed&#8221; Comments Feed" href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eritreahub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-theme-fonts-css'  href='https://eritreahub.org/wp-content/fonts/d2f9aa149cc3e838826f84a71a30ac43.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eritreahub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://eritreahub.org/wp-content/themes/poseidon/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eritreahub.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/sticky-header.js?ver=20170203' id='poseidon-jquery-sticky-header-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://eritreahub.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eritreahub.org/wp-json/wp/v2/posts/8390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eritreahub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eritreahub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p9mKWT-2bk' />
<link rel="alternate" type="application/json+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fabune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed" />
<link rel="alternate" type="text/xml+oembed" href="https://eritreahub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feritreahub.org%2Fabune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.
Click the help icon above to learn more.
*/

p.site-description {}

@media only screen  and (max-width : 1224px) {
p.site-description {max-width:12em;}
}

.footer-wrap {
	display:none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-8390 single-format-standard wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://eritreahub.org/" rel="home">Eritrea Hub</a></p>

							
			<p class="site-description">Information about Eritrea and the Horn of Africa</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://eritreahub.org/category/news">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://eritreahub.org/category/research-information">Research &#038; information<svg class="icon icon-expand" aria-hidden="true" role="img"> <use xlink:href="https://eritreahub.org/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#expand"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://eritreahub.org/category/research-information/eu">EU</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://eritreahub.org/category/research-information/africa">Africa</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://eritreahub.org/category/maps-photography">Maps &#038; photography</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &#038; refugees</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://eritreahub.org/contact">Contact</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-8390" class="post-8390 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-news tag-abune-mathias tag-ethiopian-orthodox-church tag-genocide tag-tigray">

	
	<header class="entry-header">

		<h1 class="entry-title">Abune Mathias accuses Ethiopian government of genocide in Tigray &#8211; &#8220;The taboo of taboos, the despicable of despicables, is being committed&#8221;</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed" title="8:53 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-08T08:53:40+01:00">May 8, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://eritreahub.org/author/eritreahub" title="View all posts by Eritrea Hub" rel="author">Eritrea Hub</a></span></span><span class="meta-category"> <a href="https://eritreahub.org/category/ethiopia" rel="category tag">Ethiopia</a>, <a href="https://eritreahub.org/category/news" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<div class="ContentView-LeftRail">
<div class="sticky-part">
<div class="SocialShare Component-root-0-2-19"></div>
<div class="RelatedTopics">
<blockquote>
<p class="Component-root-0-2-57 Component-p-0-2-48">“I have said a lot of things but no one allows the message to be shared. Rather, it is being stifled and censored,” Abune Mathias says in the video. “Many barbarisms have been conducted” these days all over Ethiopia, he says, but “what is happening in Tigray is of the highest brutality and cruelty. Such an injustice has never been done or heard of. It is very dreadful. Especially the raping of women is slimy and very filthy deed. The taboo of taboos, the despicable of despicables, is being committed&#8221;</p>
</blockquote>
<p>[Abune Mathias&#8217;s message in full is below this report]</p>
<h2><span style="font-size: 1.0625rem;">Ethiopian Orthodox Church patriarch blasts Tigray ‘genocide’</span></h2>
<p><a href="https://apnews.com/article/ethiopia-africa-religion-99106036de345fc5e8615ca95b022b36">Associated Press</a></p>
</div>
</div>
</div>
<div class="CardHeadline">
<div class="Component-signature-0-2-34"><span class="Component-bylines-0-2-35">By CARA ANNA</span></div>
<div class="apLine-0-2-38"></div>
</div>
<div class="divider"></div>
<div class="LeadFeature Component-leadFeature-0-2-39">
<div data-key="media-placeholder"><img class="image-0-2-86" src="https://i2.wp.com/storage.googleapis.com/afs-prod/media/0d96741fc6274a59afbf1093491f3027/800.jpeg?w=840&#038;ssl=1" data-recalc-dims="1" /></div>
<div class="count-caption Component-countCaption-0-2-40">
<div class="Component-imageCaption-0-2-46">
<div class="embed-caption Component-root-0-2-47 Component-embedCaption-0-2-43" data-key="embed-caption">FILE &#8211; In this April 17, 2020, file photo, Abune Mathias, the 6th Patriarch of the Ethiopian Orthodox Church, uses hand sanitizer, to curb the spread of the new coronavirus, during an Orthodox Good Friday service at the Holy Trinity Cathedral in Addis Ababa, Ethiopia.</div>
<div data-key="embed-caption"></div>
<div class="embed-caption Component-root-0-2-47 Component-embedCaption-0-2-43" data-key="embed-caption">The head of the Ethiopian Orthodox Church in his first public comments on the war in the country’s Tigray region is sharply criticizing Ethiopia’s actions, saying he believes it&#8217;s genocide.</div>
</div>
</div>
</div>
<div class="Article" data-key="article">
<p class="Component-root-0-2-57 Component-p-0-2-48">NAIROBI, Kenya (AP) — The head of the Ethiopian Orthodox Church in his first public comments on the war in the country’s Tigray region is sharply criticizing Ethiopia’s actions, saying he believes it’s genocide: “They want to destroy the people of Tigray.”</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">In a video shot last month on a mobile phone and carried out of Ethiopia, the elderly Patriarch Abune Mathias addresses the church’s scores of millions of followers and the international community, saying his previous attempts to speak out were blocked. He is ethnic Tigrayan.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">The video comes as the conflict in Tigray marks six months. Thousands of people have been killed in the fighting between Ethiopian and allied forces and Tigray ones, the result of a political struggle that turned deadly in November. <a class="" href="https://apnews.com/article/ethiopia-tigray-minority-ethnic-cleansing-sudan-world-news-842741eebf9bf0984946619c0fc15023">Dozens of witnesses</a> have told the AP that civilians are targeted.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">“I am not clear why they want to declare genocide on the people of Tigray,” Abune Mathias says, speaking in Amharic and listing alleged atrocities including the destruction of churches, massacres, forced starvation and looting. “It is not the fault of the Tigray people. The whole world should know it.”</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">He calls for strength, adding that “this bad season might pass away.” And he urges the world to act.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">The comments are a striking denunciation from someone so senior inside Ethiopia, where state media reflect the government’s narrative and both independent journalists and Tigrayans have been intimidated and harassed. The video also comes as Ethiopia, facing multiple crises of sometimes deadly ethnic tensions, faces a national election on June 5.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">Dennis Wadley, who runs the U.S.-based Bridges of Hope organization and has been a friend of the church leader for several years, told the AP he shot the video in an impulsive moment while visiting him last month in Ethiopia’s capital, Addis Ababa.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">“I just pulled out my iPhone and said if you want to get the word out, let’s do it,” Wadley said on Friday after arriving in the U.S. “He just poured out his heart. &#8230; It’s so sad. I actually hugged him; I never did that before.”</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">A church official reached on Friday confirmed the video and the interest of Abune Mathias in making it public. The church patriarch serves alongside a recently returned exile, Abune Merkorios.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">“I have said a lot of things but no one allows the message to be shared. Rather, it is being stifled and censored,” Abune Mathias says in the video.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">“Many barbarisms have been conducted” these days all over Ethiopia, he says, but “what is happening in Tigray is of the highest brutality and cruelty.”</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">God will judge everything, he adds.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">Ethiopia’s government says it is “deeply dismayed” by the deaths of civilians, blames the former Tigray leaders and claims normality is returning in the region of some 6 million people. It has denied widespread profiling and targeting of Tigrayans.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">But witnesses have told the AP about seeing bodies strewn on the ground on communities, Tigrayans rounded up and expelled and women raped by Ethiopian and allied forces including those from neighboring Eritrea. Others have described family members and colleagues <a class="" href="https://apnews.com/article/africa-ethiopia-race-and-ethnicity-health-coronavirus-5f22a5aea128cbd659fbf4f810aac973">including priests</a> being swept up and detained, often without charge.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">Churches have been the scenes of massacres — one deacon in Axum has told the AP he believes <a class="" href="https://apnews.com/article/witnesses-recall-massacre-axum-ethiopia-fa1b531fea069aed6768409bd1d20bfa">some 800 people were killed</a> in a November weekend at the church and around the city — and of mass graves.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">“People were dropped over the ground like leaves,” the patriarch says of Axum, Ethiopia’s holiest city.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">Abune Mathias, born in 1942, has been outspoken in the past. In 1980, he became the first leader of the church to denounce the rule of Ethiopia’s communist regime “and was forced to live abroad for more than thirty years,” according to the United Nations refugee agency.</p>
<hr />
<p><span style="font-size: 1.0625rem;">Patriarch Abuna Mathias’ message in full.</span></p>
<p>“The statement of his holiness Patriarch Abuna Mathias”, TMH, 07/05/21<br />
<a href="https://www.youtube.com/watch?v=uSkc-XSlwy0&amp;t=712s">https://www.youtube.com/watch?v=uSkc-XSlwy0&amp;t=712s</a></p>
</div>
<p>Ethiopians living inside the country and abroad: I had tried to put a stop to the barbaric deeds that are being committed in Ethiopia, especially inside the Tigray region, but (my efforts) didn’t succeed. This was because permission wasn’t granted. I speak but they suppress it. I speak but they suppress it. Up until now no permission of any kind has been given. What all of you friends ought to know is that it is me who know of the problems that (I’m faced with) here, the problems (I’m confronted with). I had repeatedly tried to protest against the barbaric deeds that are being committed in Ethiopia, and especially in Tigray region, but permission wasn’t given for it to be aired and so it was suppressed. That’s how I’ve been till now. (the atrocities) are happening in other places as well. It’s there in Oromia; its there in Beni-Shangul; It’s there in Shewa Robit. It’s known that there are problems in different areas (of Ethiopia). However, it’s not as severe as in Tigray. The problem of Tigray is very severe and is filled with extreme cruelty.  That a barbaric deed is being committed filled with cruelty is known let alone by me but even by the world. I said ‘now the world has known it so at least let me speak now’ and I gave interview on April 13th 2021 but it was blocked. Genocide is being committed now, especially (targeting) our civilian brethren: they’re going to cities, to villages, to individual homes and killing the youth. But they don’t even stop at killing, they throw them over cliffs. They get killed and don’t even get to be buried. For example, like the one in Mahibere Daego. The genocide has continued for five months; it’s now on the sixth month. The killings have continued up until now. God has His own judicial way of repaying this injustice. However, people are being massacred (wiped out). It’s being critically wiped out. Women are being raped. Women are suffering. The men who died are better off than them (the women). On Tigray women, they are placing mental scars that will never be erased their entire lives.  I don’t know how all this genocide will be made to stop. The governments of the world have heard it. What I’m saying is what the world already knows. The whole six months up until now, I’ve been silenced. I’ve not spoken due to fear and pressure (coercion). On one hand (I’ve not spoken) so that further harm may not come about. What they are saying is they are going to cities, villages, private houses and are killing innocent citizens. This is very saddening. And then there is also the looting. Tigray’s property has been completely looted. The live, property and rights of the Tigray people have been taken away. They are taking action up to now on the people of Tigray aiming at wiping them out. While all this harm is taking place they aren’t shocked at all. What’s even worse is that farmers have been forbidden from engaging in farming. They are burning their farming equipment and are telling them ‘you are wiped out; you are not permitted to live on this earth’. Countless property has been taken away. They shoot at churches; they shoot at monasteries. (They shot at) Axum, at Debre Damo. The cannon bombardment at Debre Damo is very shocking. The houses of the monks has been destroyed. One (religious) father has been killed. They have killed all those who tried to prevent the looting of Axum. They have fallen like leaves and perished. It’s being talked about on international media. We have been forbidden from saying what the world media has spoken. The governments of the world should urgently take free action to stop this killing. These people are committing mass killing. The monks of Waldibba have been driven out of their home where they had lived their entire lives and have been dispersed. Those who were strong enough fled. The old ones are lying helplessly by the road. Such an injustice has never been done or heard of. It is very dreadful. Especially the raping of women is slimy and very filthy deed. The taboo of taboos, the despicable of despicables is being committed. Is it really right to commit such bold and filthy deed? The people who do this, even if they do not fear God, how come they don’t say ‘what would people say about us’? What kind of creatures are they? I am really sad! Up to now I was in anxiety alone and silenced from speaking. It’s not because it didn’t hurt me or I didn’t feel anything. If I was abroad and if I had an opportunity (to be?) outside I would have spoken as I would have wished and as you are doing. But I wasn’t able to overcome the problem that’s here on the inside. All the things I had prepared have been blocked and thus I am living in suffering. The governments of the world should try to urgently put a stop to this. It’s not just Axum and Debre Damo; the new church in Asimba, (named after) Bahitawi Zewengel has been hit. In Mariam Denegleat, people who had been praying had been made to fall like leaves outside the church. There are no areas where this tragedy has not occurred. All have been hit. All have been bombarded. They are doing all this saying ‘unless the Tigrayans are wiped out, we won’t get sleep’. I plead for the people of the world to realize this and send urgent aid and take urgent action. All the churches of the world should hear about this situation and contribute what they can. What is being done has never been done or has never even been heard. A despicable deed which we don’t dare to even utter with our mouths is being done on the people of Tigray. If this message reaches you, you will understand this problem of mine. I’ve never rested; my conscience is in torment; my mind is in chaos. I wonder if my voice about this situation could be heard and make a contribution (to alleviate it). I want all to think about this situation. May God bring redemption! May God do His works of charity. The people of Tigray both living inside the country and abroad – May God strengthen you. All shall pass, so this too may pass. May you not suffer from low morale; may you not suffer from fear and panic. Cry and pray to your God. He is the true judge. May God take away all this and bring us an era of peace. May God bless and sanctify you. May God visit us with His charity. May God redeem the souls of those who have died and may He heal those who have been wounded. May He protect you wherever you are. What has the people of Tigray done, what is its crime, so much so that they strive to wipe it off the face of the earth? Genocide is being committed. The world ought to know. Indeed, it is knowing about it.</p>
<p>“The statement of his holiness Patriarch Abuna Mathias”, TMH, 07/05/21<br />
<a href="https://www.youtube.com/watch?v=uSkc-XSlwy0&amp;t=712s">https://www.youtube.com/watch?v=uSkc-XSlwy0&amp;t=712s</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8390" class="share-twitter sd-button share-icon" href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8390" class="share-facebook sd-button share-icon" href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://eritreahub.org/tag/abune-mathias" rel="tag">Abune Mathias</a><a href="https://eritreahub.org/tag/ethiopian-orthodox-church" rel="tag">Ethiopian Orthodox Church</a><a href="https://eritreahub.org/tag/genocide" rel="tag">Genocide</a><a href="https://eritreahub.org/tag/tigray" rel="tag">Tigray</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://eritreahub.org/ethiopias-crackdown-on-ethnic-tigrayans-snares-thousands" rel="prev"><span class="screen-reader-text">Previous Post:</span>Ethiopia’s crackdown on ethnic Tigrayans snares thousands</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eritreahub.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8eeccd5daa" /></p><input type="hidden" id="ak_js" name="ak_js" value="98"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="categories-4" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-244"><a href="https://eritreahub.org/category/ethiopia">Ethiopia</a>
<ul class='children'>
	<li class="cat-item cat-item-1343"><a href="https://eritreahub.org/category/ethiopia/tigray">Tigray</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://eritreahub.org/category/immigration-refugees">Immigration &amp; refugees</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://eritreahub.org/category/judicial-rulings">Judicial rulings</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://eritreahub.org/category/maps-photography">Maps &amp; photography</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://eritreahub.org/category/news">News</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://eritreahub.org/category/political-prisoners">Political Prisoners</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://eritreahub.org/category/reports">Reports</a>
<ul class='children'>
	<li class="cat-item cat-item-38"><a href="https://eritreahub.org/category/reports/amnesty-international">Amnesty International</a>
</li>
	<li class="cat-item cat-item-577"><a href="https://eritreahub.org/category/reports/eritrea-focus">Eritrea Focus</a>
</li>
	<li class="cat-item cat-item-599"><a href="https://eritreahub.org/category/reports/ethiopia-insight">Ethiopia Insight</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://eritreahub.org/category/reports/human-rights-watch">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://eritreahub.org/category/reports/institute-of-security-studies">Institute of Security Studies</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://eritreahub.org/category/reports/parties">Parties</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://eritreahub.org/category/reports/regional-mixed-migration-secretariat">Regional Mixed Migration Secretariat</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://eritreahub.org/category/reports/uk-all-party-parliamentary-group">UK All Party Parliamentary Group</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://eritreahub.org/category/reports/un-ocha">UN Ocha</a>
</li>
	<li class="cat-item cat-item-710"><a href="https://eritreahub.org/category/reports/unhcr">UNHCR</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://eritreahub.org/category/reports/united-nations-human-rights-commission">United Nations Human Rights Commission</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://eritreahub.org/category/reports/united-nations-monitoring-group">United Nations Monitoring Group</a>
</li>
	<li class="cat-item cat-item-665"><a href="https://eritreahub.org/category/reports/us-state-department">US State Department</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://eritreahub.org/category/research-information">Research &amp; information</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="https://eritreahub.org/category/research-information/africa">Africa</a>
</li>
	<li class="cat-item cat-item-197"><a href="https://eritreahub.org/category/research-information/eritrea">Eritrea</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://eritreahub.org/category/research-information/eu">EU</a>
</li>
	<li class="cat-item cat-item-230"><a href="https://eritreahub.org/category/research-information/horn-of-africa">Horn of Africa</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://eritreahub.org/category/research-information/international-crisis-group">International Crisis Group</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://eritreahub.org/category/research-information/other">Other</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://eritreahub.org/category/research-information/sudan">Sudan</a>
</li>
	<li class="cat-item cat-item-319"><a href="https://eritreahub.org/category/research-information/un">UN</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://eritreahub.org/category/research-information/world-bank">World Bank</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://eritreahub.org/category/research-information/yemen">Yemen</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://eritreahub.org/category/top-news">Top news</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://eritreahub.org/category/uncategorized">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Follow Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Click to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 119,929 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://eritreahub.org/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed" aria-current="page">Abune Mathias accuses Ethiopian government of genocide in Tigray &#8211; &#8220;The taboo of taboos, the despicable of despicables, is being committed&#8221;</a>
									</li>
											<li>
					<a href="https://eritreahub.org/ethiopias-crackdown-on-ethnic-tigrayans-snares-thousands">Ethiopia’s crackdown on ethnic Tigrayans snares thousands</a>
									</li>
											<li>
					<a href="https://eritreahub.org/is-jeffrey-feltman-carrying-sanctions-in-his-luggage-as-he-heads-for-tigray">Is Jeffrey Feltman carrying sanctions in his luggage as he heads for Tigray?</a>
									</li>
											<li>
					<a href="https://eritreahub.org/g7-statement-on-ethiopia-eritrean-withdrawal-has-not-yet-commenced">G7 Statement on Ethiopia “Eritrean withdrawal has not yet commenced”</a>
									</li>
											<li>
					<a href="https://eritreahub.org/an-appeal-to-the-bbc-for-coverage-to-end-eritreas-wall-of-silence">An appeal to the BBC for coverage to end Eritrea&#8217;s wall of silence</a>
									</li>
					</ul>

		</aside><aside id="search-3" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://eritreahub.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Poseidon by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eritreahub.org\/abune-mathias-accuses-ethiopian-government-of-genocide-in-tigray-the-taboo-of-taboos-the-despicable-of-despicables-is-being-committed":8390};
	</script>
				<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://eritreahub.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://eritreahub.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "95ce4298be" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://eritreahub.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/eritreahub.org\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://eritreahub.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://eritreahub.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eritreahub.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'138410715',post:'8390',tz:'1',srv:'eritreahub.org'} ]);
	_stq.push([ 'clickTrackerInit', '138410715', '8390' ]);
</script>

</body>
</html>
